Intel License Manager for Flexlm errors

Intel License Manager for Flexlm errors

Hi,
I have bought some licenses for Treadchecker, ThreadProfile, VTUne to run with the flexlm manager.
Theses licenses are floating.
I use a Win 2008 64bit virtual server (EMT64) with flexlm.windows.ia32.zip (correct). Firewall is disabled.

The service cannot start. Here is the server status enquiry result (lmtools). (I changed the server name with its Ip in the lic file : no result)

--------
Status
--------
Flexible License Manager status on Fri 8/28/2009 16:31

[Detecting lmgrd processes...]
License server status: 28518@192.168.192.150
License file(s) on 192.168.192.150: C:\Program Files (x86)\Common Files\Intel\Licenses\intel_combined.lic:

lmgrd is not running: Cannot connect to license server
The server (lmgrd) has not been started yet, or
the wrong port@host or license file is being used, or the
port or hostname in the license file has been changed.
Server name: 192.168.192.150
License path: 28518@192.168.192.150
FLEXlm error: -15,10. System Error: 10061 "WinSock: Connection refused"
For further information, refer to the FLEXlm End User Manual,
available at "www.macrovision.com".

Server diags says :
--------
Diagnostics
--------
FLEXlm diagnostics on Fri 8/28/2009 16:32

-----------------------------------------------------
License file: C:\Program Files (x86)\Common Files\Intel\Licenses\intel_combined.lic
-----------------------------------------------------
"I69DC4AE9" v2010.0828, vendor: INTEL
License server: 192.168.192.150
nodelocked license locked to NOTHING (hostid=ANY) no expiration date

Requests from the same USER/HOST do not consume a new license

This license cannot be checked out because:
Cannot connect to license server

... I will try to determine what the problem is...

"telnet" port (23) on node 192.168.192.150 does not respond
->if 192.168.192.150 is a Unix system, it's probably down
-----------------------------------------------------
....

Here is my lic file (combined keys). It doesn't work either with a single key.

Could anyone help ?
Thank you.

4 posts / 0 new
Last post
For more complete information about compiler optimizations, see our Optimization Notice.

Quoting - christophe.ogniervsg3d.com
Hi,
I have bought some licenses for Treadchecker, ThreadProfile, VTUne to run with the flexlm manager.
Theses licenses are floating.
I use a Win 2008 64bit virtual server (EMT64) with flexlm.windows.ia32.zip (correct). Firewall is disabled.

The service cannot start. Here is the server status enquiry result (lmtools). (I changed the server name with its Ip in the lic file : no result)

--------
Status
--------
Flexible License Manager status on Fri 8/28/2009 16:31

[Detecting lmgrd processes...]
License server status: 28518@192.168.192.150
License file(s) on 192.168.192.150: C:Program Files (x86)Common FilesIntelLicensesintel_combined.lic:

lmgrd is not running: Cannot connect to license server
The server (lmgrd) has not been started yet, or
the wrong port@host or license file is being used, or the
port or hostname in the license file has been changed.
Server name: 192.168.192.150
License path: 28518@192.168.192.150
FLEXlm error: -15,10. System Error: 10061 "WinSock: Connection refused"
For further information, refer to the FLEXlm End User Manual,
available at "www.macrovision.com".

Server diags says :
--------
Diagnostics
--------
FLEXlm diagnostics on Fri 8/28/2009 16:32

-----------------------------------------------------
License file: C:Program Files (x86)Common FilesIntelLicensesintel_combined.lic
-----------------------------------------------------
"I69DC4AE9" v2010.0828, vendor: INTEL
License server: 192.168.192.150
nodelocked license locked to NOTHING (hostid=ANY) no expiration date

Requests from the same USER/HOST do not consume a new license

This license cannot be checked out because:
Cannot connect to license server

... I will try to determine what the problem is...

"telnet" port (23) on node 192.168.192.150 does not respond
->if 192.168.192.150 is a Unix system, it's probably down
-----------------------------------------------------
....

Here is my lic file (combined keys). It doesn't work either with a single key.

Could anyone help ?
Thank you.

Greetings,

There is an article explaining the workaround for thebug preventing the normal start process of the license server on Windows Vista* or Windows Server* 2008.

http://software.intel.com/en-us/articles/installing-license-server-on-vi...

Please let me know if this helps.

Also Please don't post license file, serial number, e-mail address etcin an forum.

Thank You
Shamla

Quoting - Shamla (Intel)

Greetings,

There is an article explaining the workaround for thebug preventing the normal start process of the license server on Windows Vista* or Windows Server* 2008.

http://software.intel.com/en-us/articles/installing-license-server-on-vi...

Please let me know if this helps.

Also Please don't post license file, serial number, e-mail address etcin an forum.

Thank You
Shamla

Hello,
Thank you for your help.
Even if non very convenient since it's a manual workaround, but I'm wondering if it's related to windows or flex ?
I tried to edit the parameters of the service, and added the -c , applied and reopened properties : it removed it automatically....
Sorry for the license details but I thought it could have helped.
Thanks again.

Quoting - christophe.ogniervsg3d.com

Hello,
Thank you for your help.
Even if non very convenient since it's a manual workaround, but I'm wondering if it's related to windows or flex ?
I tried to edit the parameters of the service, and added the -c , applied and reopened properties : it removed it automatically....
Sorry for the license details but I thought it could have helped.
Thanks again.

Thank You for the quick update. It is a Flexlm limitation.

Shamla

Leave a Comment

Please sign in to add a comment. Not a member? Join today