Installing Fortran 9.1 using silent install

Installing Fortran 9.1 using silent install

Hello all,

I have the same issue with downloading an earlier version of Fortran Compiler 9.1 as described in "License Issues for Old versions of intel fortran and c++ compilers" topic #68054. I followed the directions in the "silent_install_guide_linux_12_2007.doc" and received the following error.

"trap: 4021: SIGINT: bad trap"

Please help. Thanks!

5 posts / 0 new
Last post
For more complete information about compiler optimizations, see our Optimization Notice.

Quoting - wmusinski3
Hello all,

I have the same issue with downloading an earlier version of Fortran Compiler 9.1 as described in "License Issues for Old versions of intel fortran and c++ compilers" topic #68054. I followed the directions in the "silent_install_guide_linux_12_2007.doc" and received the following error.

"trap: 4021: SIGINT: bad trap"

Please help. Thanks!

Greetings,
If you have not already done so, please do the steps in the article on how to install older versions at

http://software.intel.com/en-us/articles/older-version-installation/.
Please let us know if this helps.
Thank you.

Lina

Quoting - Lina Liu (Intel)

Greetings,
If you have not already done so, please do the steps in the article on how to install older versions at

http://software.intel.com/en-us/articles/older-version-installation/.
Please let us know if this helps.
Thank you.

Lina

I have tried this and it did not work. My problem is identical to the one that is referenced above. I am to the point of silent install when I received the above error message.

Thanks for your help!

Quoting - wmusinski3

I have tried this and it did not work. My problem is identical to the one that is referenced above. I am to the point of silent install when I received the above error message.

Thanks for your help!

Greetings,

Have you read the article at the following?
http://software.intel.com/en-us/articles/intel-compilers-for-linux-silen...

Quoting - Chuck (Intel)

Greetings,

Have you read the article at the following?
http://software.intel.com/en-us/articles/intel-compilers-for-linux-silen...

There is more information available for Silent Installs at:
http://software.intel.com/en-us/articles/intel-compilers-for-linux-versi...

This article explains the Silent Install for Version 11.1. It also states that silent installs for versions prior to 11.1 are no longer supported.

Can you upgrade to the 11.1 product?

Chuck

Leave a Comment

Please sign in to add a comment. Not a member? Join today