License file issue when reinstalling Fortran compiler

License file issue when reinstalling Fortran compiler


My Linux server crashed. I had to reinstall everything. I got the license file from the Intel website under my products, but when I tried to install the compiler with the license file, I got an error -

"The license file(s) you provided is not valid for this product."

What are the correct steps to reinstall the Intel Fortran compiler purchased before after the original server crashed?


4 posts / 0 new
Last post
For more complete information about compiler optimizations, see our Optimization Notice.

If you know the credentials under which your license was registered, or if it wasn't registered, you can get a fresh copy of the license by email at, and you will also get a list there of the versions valid under your license, even if it has expired.
For more complicated questions, the companion forum on licensing and registration should give you quicker help. You can give your license number and other information in a private post there.

Is the problem solved? Please don't hesitate to follow up providing your serial number in a private thread if you still need help.
Regards, Hubert.

I think I have the same/similar problem here.
I downloaded the lastet version of the noncommercal Fortran Compiler for Linux , file is called l_fcompxe_intel64_2011.9.293. I got a Serial on the Download-site and in the following eMail, both are the same numbers, both produce the error message during installation "The license file(s) you provided is not valid for this product."
The number is the same as with older versions, there it works without problems. Didi you chage the serial without changing it at the webserver?
Please answer fast, we are in need of the lastet version because of bugfixes made there.

Leave a Comment

Please sign in to add a comment. Not a member? Join today