Older version of noncommercial Fortran Compiler for Linux?

Older version of noncommercial Fortran Compiler for Linux?

I recently downloaded the noncommercial version of the Fortran Composer for Linux (version 12.1.3). I'm having trouble compiling some code that uses OpenMP that was previously successfully compiled using version 11.1. I would like to try it again with the older compiler version to confirm that it is the source of the problem, but can I get access to the older versions if I only have a noncommercial license? I tried following the instructions herehttp://software.intel.com/en-us/articles/older-version-product/, but I get an error when registering my serial number.Steve Davis

1 post / 0 new
For more complete information about compiler optimizations, see our Optimization Notice.