Product serial number is rejected.

Product serial number is rejected.

I am trying to particpate in beta testingIntel Parallel Studio XE beta for Linux (beta 2) but cannot get the installation to accept the product serial number that I received via automated email.
I have downloaded the fileparallel_studio_xe_2013_beta_intel64.tgz from the link in the email and run the contained install.sh script as root.The script rejects the serial number I have been given with the error:

"The serial number you provided is not valid for this product."

I have tried the alternative of directing the script to use license file attached to the automated email. The script rejects this with the error:
 "The license file(s) you provided is not valid for this product."

I am working on Fedora 17 and *have* successfully installed the previous beta of the product.What might be wrong?

4 posts / 0 new
Last post
For more complete information about compiler optimizations, see our Optimization Notice.

Dear Mike,

Your license looks good and should work. I have regenerated it and sent to you again.
Please don't modify it with editor and try to install using the Licnese file option.

Regards,
Igor

Thanks Igor, but I'm afraid the new license file fails like the old one (they were identical). I have now tried deleting the entire /opt/intel directory before attempting installation of the download but that did not help.Mike

Please try the file I resent to you anyway and don't modify it.

If it doesn't help, please collect logs and provide for investigation.

Please set the environment variable INTEL_LMD_DEBUG to a file name, e.g.

export INTEL_LMD_DEBUG="/tmp/license_issue.log"

and run the installation. It is important to unset this debugging variable once you collected the logs to avoid performance issues.

Leave a Comment

Please sign in to add a comment. Not a member? Join today