email doesn't contain a license file

email doesn't contain a license file

Hi, I'm trying to install l_ccompxe_intel64_2013.2.146.tgz (linux). Unfortunately mail form Intel doesn't contain the license file (only product serial number). I tried "Resend license file to my email" option, but still not getting any file with the license. Thank you for your help, Daniel

5 posts / 0 new
Last post
For more complete information about compiler optimizations, see our Optimization Notice.

I had the same problem with l_fcompxe_2013.2.146 (Ubuntu). My email is not readable

Daniel, I sent the license file to your email. I'll check what the problem may be.

Regards, Hubert.

Hello --- I downloaded the evaluation version of parallel_studio for Linux and was installing it as a non-root user. This requires me to have a license file, which was supposedly sent with the download instructions. Like the posters here, I did not receive a license file in my email. I would appreciate any help. Here is the name of the bundle: parallel_studio_xe_2015_update2.tgz



Please let me know your email address under which you regsitered the eval (Please answer via "Send Author A Message").

It's recommended to install evals as (sudo)root, but also installing as current user shouldn't require a license file. What's actually the problem? Could you send an error description? Ify you need to share confidential information, please add it to the private message ("Send Author A Message") too. Thanks.

Regards, Hubert.

Leave a Comment

Please sign in to add a comment. Not a member? Join today