FlexLM configuration dor Intel Fortran license: unable to start Vendor Daemon

FlexLM configuration dor Intel Fortran license: unable to start Vendor Daemon

Goodmoring, all,

I am trying to setup a license service for two INTEL Fortran floating licenses on a server running Windows Server 2008 R2 Standard (64-bit OS).

Both setting it up manually on pre-existing Flex-LM and/or running the latest Intel Licensing Software for FlexLM, I am not able to make the licenses available for the clients and the Log files shows the informations below:

15:12:55 (lmgrd) pid 7580

15:12:55 (lmgrd) Done rereading

15:12:55 (lmgrd) FlexNet Licensing (v11.11.0.0 build 106800 i86_n3) started on PWIT0AP07 (IBM PC) (2/4/2013)

15:12:55 (lmgrd) Copyright (c) 1988-2012 Flexera Software LLC. All Rights Reserved.

15:12:55 (lmgrd) World Wide Web:  http://www.flexerasoftware.com

15:12:55 (lmgrd) License file(s): C:\FLEXLM\Intel\license.lic

15:12:55 (lmgrd) lmgrd tcp-port 28518

15:12:55 (lmgrd) Starting vendor daemons ...

15:12:55 (lmgrd) Started INTEL (pid 7300)

15:12:55 (INTEL) Unable to initialize access to trusted storage: 14

15:12:55 (INTEL) FlexNet Licensing version v11.11.0.0 build 106800 i86_n3

15:12:55 (INTEL) EXITING DUE TO SIGNAL 32 Exit reason 9

15:13:00 (lmgrd) INTEL exited with status 32 (Exited because another server was running)

15:13:00 (lmgrd) MULTIPLE "INTEL" license server systems running.

15:13:00 (lmgrd) Using Task Manager, stop INTEL and run lmreread

15:13:00 (lmgrd)

15:13:00 (lmgrd) This error probably results from:

15:13:00 (lmgrd)   1. Another copy of the license server manager (lmgrd) is running.

15:13:00 (lmgrd)   2. Another copy of the vendor daemon is running.

15:13:00 (lmgrd)   3. The locking mechanism(s) were removed by an

15:13:00 (lmgrd)        outside program.

15:13:00 (lmgrd)



I tried also "lmutil lmstat -c c:\flexlm\intel\license.lic", which returned the following:


lmutil - Copyright (c) 1989-2012 Flexera Software LLC. All Rights Reserved. Flexible License Manager status on Mon 2/4/2013 16:30

[Detecting lmgrd processes...] License server status: 28518@PWIT0AP07     License file(s) on PWIT0AP07: C:\FLEXLM\Intel\license.lic:

 PWIT0AP07: license server UP (MASTER) v11.11

Vendor daemon status (on PWIT0AP07):

     INTEL: The desired vendor daemon is down. (-97,121)



Surfing the internet I found several issued like this and tried disabling DEP, disabling firewall or browsing folders to link the license file directly but nothing was useful to solve this issue. I looked also on the Task Manager and the Service Manager for another INTEL.EXE running but have not find anything like this.

We have three other LMGRD services already running fine on the same server. I also tried to stop them and run just the Intel one but with the same result.

the intel license file was not modified in any way.


Any help will be very appreciated.



3 posts / 0 new
Last post
For more complete information about compiler optimizations, see our Optimization Notice.


I've sent you a private email/message asking more details and info. for further investigation, thanks.



Intel Developer Support



thanks for your reply.


I have just left you a PM.




Leave a Comment

Please sign in to add a comment. Not a member? Join today