So, what's the trick? I get a page unavailable message when I click on the link for the updated compiler.


27 posts / 0 new
Last post
For more complete information about compiler optimizations, see our Optimization Notice.

Same here. My other question is whether the versioning is correct. I downloaded a v9 compiler last month and Help/About tells me I already have 9.0.2713.2003.

So why is the new version just posted at 9.0.024 ... or are the 3rd numbers not sequential?

You have to guess the magic number and hold up that many fingers while clicking the mouse with your toe, all while singing the aria from Carmen.

Seriously, we are still having problems with the Premier Support file downloads and they're being worked on. We're just as annoyed about this as you are. Your patience will be apprecisted.

As for the numbers, each package that is built gets a new number. If testing shows a problem, that package is "failed" and a new one, with a new number, is created. So they won't always be sequential.

Message Edited by sblionel on 09-27-2005 10:48 AM

Retired 12/31/2016

Steve said: "You have to guess the magic number and hold up that many fingers while clicking the mouse with your toe, all while singing the aria from Carmen."

You forgot the purple candles and ringing the bell. :-)


The purple candle is needed only for the Professional Edition download...

Retired 12/31/2016

Which aria from Carmen?

I found the magic number (it's a very large Mersenne prime ending in 3), but I can't sing.

The third effort seems todownload completely.
File: W_FC_C_9[3].0.024.exe
Size: 259.251 KB
But it doesn't install.
Message: The contents of this file cannot be unpacked. The executable...has been corrupted. Please...


Please tell me the magic number...

Message Edited by hansruopp on 09-28-2005 03:29 PM

Try this - it will be there for the next 24 hours only.


Message Edited by sblionel on 09-28-2005 10:57 AM

Retired 12/31/2016

Well, it's not anymore.


Grumble.. Let me see what I can figure out...

Retired 12/31/2016

Link corrected.

Retired 12/31/2016

OK, the link works and I have been able to download 9.0.024. How about the readme file which is supposed to describe the new features/fixes of this update? Why is this file always obscured and made difficult to access?Am I the only one who finds it OBVIOUS that users would benefit from being able to consult the detailed readme information at the same time or even before they tie up major bandwidth fetching 150 MB? Would it be so difficult to provide a separate link to the readme file in the broadcast emails announcing the availability of each new version?

Well, yes, actually, with our current system it is difficult to include a link to the readme in the e-mail notice. Of course, once you are in Premier Support, it's easy to find. I'll pass along your comments.

File is attached.

Retired 12/31/2016

Why not just include the readme information in the e-mail notifications themselves? I've never seen a list that was incredibly huge, so I don't think it would increase the size of the message by much.

Mike D.

Because the system we are using right now strips out all formatting, so it would be just one continuous paragraph. Rather ugly. A redesign is in the works.

Retired 12/31/2016

Too late.

No page, no exe.

Now the download from premier.intel.com/FileDownloads went ok, and the installation also was ok.
And the corrected ifqwin.lib is included.

But it seems to be gone now again.

Lars M

Yes, the ftp side is gone, but the standard download page has done for me.


That's what I'm taking about I guess.

Pointing in the standard download page

and to W_FC_C_9.0.024.exe

which translates to


I get this tiresome message

The page cannot be displayed

There is a problem with the page you are trying to reach and it cannot be displayed...

Lars M


I too found - finding (not finding) the README.TXT obfuscated. But now know the trick.

When you first enter the premium site you are presented with a link indicating something like "new updates". I forget the caption of the link but it is the link you invariably pick to get not only the new updates (fp...exe) but also the new README. But as we all know, the new README.TXT ain't there. How you find it is (on the main page) click on the "file downloads". Which to me implies "old file downloads" but which in fact contains the new with the old _including_ the README.TXT.

I am tempted to submit an issue requesting a name chang to FINDME.TXT.

Realy, the "new updates" page has a "more info" button on the short description of the product. Clicking on this button presents you with what ammounts to a copy of the info on the prior page (useless to be so redundant). What should be on the "more info" page is the contents of the README.TXT.

Jim Dempsey

Lars M.,
I thought the error in the standard download page would be corrected.
But it seems, I only had good luck.

Here's an experiment. Try this. This is a reduced-size package for installation on IA-32 systems only and does not include the EM64T files. We intend to offer these as an alternative to the full package in the near future. Unzip this and run setup.exe. Let me know how it works out. It's 100MB instead of 257MB.

Retired 12/31/2016

Hello Steve!

The download worked just file but there are no less thanfive "setup.exe"s in the file. Which one should we use?

My guess would be w_fc_9.0.024_IA32setup.exe



You need to maintain the directory structure when you unpack. You want the one at the top level.

Retired 12/31/2016


Yes I kept the strucure and installed it using the top "setup.exe"!

It worked fine. A small test application was recompiled and gave the expected result!


I've recopied the file for another 24 hours. Since I'll be out of town next week, I won't be able to repeat that.

Look for this sort of option to be available for an update in late October.

Retired 12/31/2016

Leave a Comment

Please sign in to add a comment. Not a member? Join today