"find in files" does not work

"find in files" does not work

Suddenly - without warning the "find in files" button has stopped working as has CTRL+SHIFT +F , any ideas why - I am using Microsoft visual studio 2008 . Had a look on internet and someone had same problem and was told to use CTRL+ scrolll Lock - this worked for him - but it has not worked for me - It occurs over all projects

steve Konarski

4 posts / 0 new
Last post
For more complete information about compiler optimizations, see our Optimization Notice.

In VS2008, select Edit > Find and Replace. Look at the entry for Find in Files. What does it show as the shortcut for it, if any?

Now go to Tools > Options > Environment > Keyboard. In the "Show commands containing" field type in findinfiles. What does it say the shortcut is? You can reset it here.

Retired 12/31/2016

Steve:

How do you know all this stuff, that is so arcane?

JMN

Experience. But in this case it's just 14 years of using Visual Studio so I know where most things are.

Retired 12/31/2016

Leave a Comment

Please sign in to add a comment. Not a member? Join today