cannot open file 'ifconsol.lib'

55 posts / 0 new
Last post
For more complete information about compiler optimizations, see our Optimization Notice.

Steve

The problem has returned and I cannot name any changes.

  1. The " Try putting in the full path to the lib\ia32 fold" patch is still in place.
  2. I tried adding the path to the project libraries
  3. I even tried rebootiing ..               but no,luck.

Peter

What if you put the path in Linker > General > Additional library directories?  This is all very strange... Please attach another zipped buildlog.htm after trying this (if it doesn't work.)

Steve - Intel Developer Support

Hi Steve

The recent problem was solved by remoiving my quotes e.g.

C:\Program Files (x86)\Intel\Composer XE 2013\compiler\lib\ia32

and is fine in " Tools > Options > Intel Composer XE > Visual Fortran > Compiler > Libraries?"

But, as I "cut and pasted way above" the quotes were there whan we fixed it!

Peter

Right - you should not use quotes here.

Steve - Intel Developer Support

Pages

Leave a Comment

Please sign in to add a comment. Not a member? Join today