I get an error message after installing VS2010 with IF 2013. Someone can help me?


Rafael Braun

Downloadimage/jpeg cwinntsystem32cmd.jpg18.98 KB
7 posts / 0 new
Last post
For more complete information about compiler optimizations, see our Optimization Notice.

I found some information on a similar message, but not this exact one. Would I be correct in assuming that your system is set up to use a language other than English? If so, which one? This ought to work...

At what point did you see this error? What, if anything, did you run or start to cause it to be displayed?

Retired 12/31/2016

I also get this exact error message (composer 13, VS2010 ultimate). System is setup in English (US), even set the language for non unicode programs to english in the registry.
It happens at startup of Visual Studio every time.


my system is setup in German. The error message come with every start of VS2010 and every start of Intel Software Manager (ISM). The ISM dont work after the error massage.


Thanks for the added detail. I have escalate this as issue DPD200237516 and will let you know what I find out.

Retired 12/31/2016

We're aware of an issue with the licensing software we use when a non-English language version of Windows is used, even if the language is set to English. D.W., might this apply to you?  We're working with the vendor on a solution.  The error is harmless and does not interfere with your use of Vsual Studio or the compiler, but it will prevent the Intel Software Manager from working, so you'll need to check for product updates manually at the Intel Registration Center.

Retired 12/31/2016

The fix for this required a change from the vendor of the license management software we use. We finally got that change and will include it in a future release.

Retired 12/31/2016

Leave a Comment

Please sign in to add a comment. Not a member? Join today