IVF Install Failure

IVF Install Failure

I had some Windows 7 SP1 64bit  issues and now IVF will not load properly.  I tried to re-install w_ fcompxe_2013 XE SP1.0.103, but it fails because it can not find a missing .msi file.  So I un-installed all versions of Visual Studio 2010 from the control panel.  One file would not un-install because it also could not find a missing file, so I used MS Install Cleanup.  I left the IVF Fortran files installed.  The only copy of VS I have is the one that comes with IVF.  Now the installer goes to about step 26 and tells me it can not find file w_cproide_common_p_13.1.171.msi and fails.  I have tried both the IVF with and without VS and both fail.  I would appreciate any help you can provide to get this corrected?     My Windows 7 sp1 Home Edition 64 bit has all the latest updates.  You can see my error boxes attached.

Downloadapplication/msword install-errors.doc205.5 KB
4 posts / 0 new
Last post
For more complete information about compiler optimizations, see our Optimization Notice.

Please provide any ideas you may have.


Downloadapplication/msword install-errors.doc205.5 KB

I wonder if you have some sort of background process that is blocking access to the install files.

Please delete your current copy of the Fortran installer executable. Clear your browser's cache. Download a new copy of the installer, choosing the "full" installer. Make sure that when you select your product at the Intel Registration Center that you choose the one "with Visual Studio Shell".

Uninstall all of these items:

Microsoft Visual Studio 2010 Shell (Integrated) - ENU
Microsoft Visual Studio 2010 Files for Intel Visual Fortran
Microsoft Visual Studio 2010 Remote Debugger – ENU
Intel Composer XE 2013 SP1 for Windows

Reboot. Delete the Program Files (x86)\Microsoft Visual Studio 10.0 folder.

Run the installer and when it shows the checkbox asking if you want the install files deleted, uncheck it. Let me know what happens.

Retired 12/31/2016

Thank you for your help.  It did work.

During the un-install of  "Microsoft Visual Studio 2010 Files for Intel Visual Fortran" I got the same error as when I was trying to do the re-install.  So it seems that group of programs was the problem.  Some how the IVF program did not show up in the add/remove programs so I used the MS Install cleanup utility first to remove it.  Then I used a 3rd party uninstaller to remove the rest of it.  Still during the re-install it did give me a message saying Intel IVF was already installed. But it completed and works fine now.

Just a warning for others here, all my problems on my computer started after I installed IE11 Preview and it allowed some third party programs to load in it's search area.  Then IE 11 would not open and run and I could not uninstall it.  My NIS 2014 did not alert any problems, but it's taken me more than a week to get back to a running computer.  Fortunately I had a backup with a working IE10, but  IVF was corrupted on it.  Not sure why.

Leave a Comment

Please sign in to add a comment. Not a member? Join today