Foiled by your forum system again

Foiled by your forum system again

I responded to a post with a somewhat lengty (15 lines?) of prose that I composed in the input window. When I submitted it I got the message "Sorry our spam filter is not available, please try resubmitting later." When I tried it again, I got an error message and my composition was gone. I really don't want to recreate it from scratch, so I will simply abandon it as a frustrated user.

Surely your system should be able to accept inputs to a holding area, to be qued for the spam check when it is available, instead of expecting the users to do this.

3 posts / 0 new
Last post
For more complete information about compiler optimizations, see our Optimization Notice.

I'm sorry to hear this - I will pass it on to the forum group. I know a lot of work is in progress here. In case of server errors, there may not be much we can do, but the spam filter issue could be done better.

Retired 12/31/2016

FYI, when I type in a lengthy post, prior to Submit, I Ctrl-A (select all in edit window), then Ctrl-C (copy to clipboard), then Submit.

Somtimes when I get a server error, I refresh the link. Some of the times the post made it into the system, sometimes not. When not, then I have clipboard to fall back on.

I get a frequent number of connection issues with the IDZ, also as I type into the comment box frequently keystrokes get dropped.

Jim Dempsey

Leave a Comment

Please sign in to add a comment. Not a member? Join today