Help needed

Help needed



I am trying to use ABAQUS to do some specialize work by coupling it with Visual Studio 2010 and Visual Fortran 11.1. I have downloaded the trial version of 11.1 to give my idea a try before buying it. However, for this thing to work I need to integrate VS 2010 with Fortran 11.1, and I was unable to do that. After searching on the internet about my problem I got the impression that trial licenses lack 3rd party integration feature. Can anyone please confirm me? 


If its right, is there anyway I could get a trial license that would work with VS 2010? I just need to make sure this combination will work before I can buy the academic version. 




4 posts / 0 new
Last post
For more complete information about compiler optimizations, see our Optimization Notice.

Hmmm. Intel Fortran includes VS 2010 shell (a cut down version of VS) but (I believe) due to Microsoft Licence restrictions this is not included with a trial licence. You can get a 90 day trial (or could ) of VS but I suspect you would need to trial a newer version e.g. VS2013. 

Do  you already have VS 2010 installed? If so I think you should have had the option to integrate ifort into it at install time?

11.1 is a pretty old version BTW I would check with ABAQUS about newer version compatibility.


Trial compilers integrate with the same visual studio as paid compilers e.g. vs pro but not express. If you follow the abaqus instructions the trial should work. Note that you must configure vs2010 with c++ and if needed c++x64 and apply service pack.

Thank you so much for your replies. It helped me at least to know that trials should integrate with VS.


I tried almost everything with VS 2010 Ultimate and Fortran 11.1. But something was off and I was getting an error during Fortran installation that integration with VS will not be installed. 


So, I uninstalled everything and went with VS 2008 SP1 and Fortran 10.1, and the integration problem solved without having to do anything special.


For my version of ABAQUS both combination is listed in the Simulia support page. No idea why it didn't work for the first. 


Leave a Comment

Please sign in to add a comment. Not a member? Join today