were are all without out pictures on forum posts

were are all without out pictures on forum posts

It seems were are all without out pictures on forum posts or is it just me......

10 posts / 0 new
Last post
For more complete information about compiler optimizations, see our Optimization Notice.

Well the avatars seem to have come back now so I am again being treated to regular sightings of Botzmann's grave stone et al.

And it seems that again most of the avatar pictures are gone. I can see Andrew's, but maybe because it was cached.

Steve (aka "Doctor Fortran") - Retired from Intel

A couple of weeks ago mine went away too. I then uploaded a new headshot. My guess is a recent update to the IDZ website broke some links.

I wonder what else got broken (links to images in blogs and articles).

Jim Dempsey

Before logging in, Andrew's picture was Xed out, Steve was represented by a pawn, Jim's was visible, and my avatar was still running for its life on the mean streets of Boulder. After logging in, Andrew's image is visible. You would thing this bug should have been designed to be a bit more consistent.

Hmm - and now I can see Jim, RO and Andrew but not me.

Steve (aka "Doctor Fortran") - Retired from Intel

I went to my profile and it had no picture. I uploaded one, but I'm still a generic blue-ish pawn.

Steve (aka "Doctor Fortran") - Retired from Intel

It is not nice being a blue-ish pawn in the chess game of life......

Blue pawn? I was reminded of a bottle of Waterman's Inspired Blue Ink, see http://www.waterman.com/en/ink-bottles/189-ink-bottle-inspired-blue-foun... .

I notified the IDZ web development about this issue. Thank you for reporting this.

Devorah - Intel® Developer Support

Leave a Comment

Please sign in to add a comment. Not a member? Join today