Visual Studio Error when access project properties

Visual Studio Error when access project properties

I have installed Parallel Studio XE Professional Fortran 2018 Update 3. This is integrated into Visual Studio Community 2015.

After loading a project I get an error trying to access the project properties. The same error seems to occur with any VS dialog.

The error is :

Could not load file or assembly 'Intel.Misc.Utilities, Version=17.0.14.0, Culture=neutral, PubicKey Token=5caa3becd8c4c9ee' or one of its dependencies. The system cannot find the file specified.

Any ideas.

 

5 posts / 0 new
Last post
For more complete information about compiler optimizations, see our Optimization Notice.

Uninstall and reinstall Intel Parallel Studio XE.

Steve (aka "Doctor Fortran") - Retired from Intel

I've tried that, twice. Also tried installing update 2 rather than 3. Still get the same error.

Steve (aka "Doctor Fortran") - Retired from Intel

Thanks for the help. I've been through that page, but am still getting the error. 

The error states it can't load version 17, but I have version 18 of the compiler installed. Is that correct, or should it be loading version 18.

I'm going to completely remove VS and VF, and reinstall both.

 

Leave a Comment

Please sign in to add a comment. Not a member? Join today