Failed to finalize the result error

Failed to finalize the result error

I have Update 3 installed of VTune 2011.The situaiton is more or less that on anything beside Lightweight hotspot, it tells me when the collection is over that it "Failed to finalize the result".setup:Windows 2008 R2 64 bitVS2010 (runing as admin)C++ Console project (64 bit)It gives me no other error. When I try to switch to the VTune output pane, the whole thing crash and drags Visual Studio with it.It then tries to send a e-mail with the crash file, but since we use web mail, this fails as well.So, any tips ?

2 posts / 0 new
Last post
For more complete information about compiler optimizations, see our Optimization Notice.

Two things:

  1. have you tried the sample that ships with the product?
  2. have you tried using the command line to collect the data? amplxe-cl -hotspots --

This would give insight into whether or not the application or Visual Studio environment is related to the problem.

Leave a Comment

Please sign in to add a comment. Not a member? Join today