/debug:parallel problem with amplifier

/debug:parallel problem with amplifier

Hi,
If I compile with /debug:parallel I get a error when trying lightweight hotspots in amplifier.
Wording similar to "The procedure entry point _PDBX_updatememory could not be located in the dynamic link library pdbx.dll"

I just installed update2 and I do not remember this problem from update1 of Amplifier.

Its not hard to turn /debug:parallel off before using Amplifier but I guess its not intended.
I see this for both 32 and 64 bit binaries. If you cant reproduce it I got a test project I can upload.

spec:
i7
win 7 x64
vs2010
Intel Visual Fortran Compiler XE 12.0.2.154 update2
Inspector (build 134657) update2
Amplifier (build 139491) update2

Regards,
Magnus

2 posts / 0 new
Last post
For more complete information about compiler optimizations, see our Optimization Notice.

It is possible that this may be a project, system configuration issue, or problematic install. The error may indicate that the library configured does not contain the procedure or function needed. Make sure that you are using the correct and most current library. Make sure you are using / pointed to the correct architecture. Check that the expected version of the library is in the path. It may be that there is an old version of the library, incorrect architecture, or multiple conflicting directory path in your path.The following thread may also contain useful information that may help resolve the behavior. http://software.intel.com/en-us/forums/showthread.php?t=71965

ThanksIntel Support

Leave a Comment

Please sign in to add a comment. Not a member? Join today