vtune on relatively recent distros

vtune on relatively recent distros

Hi all,

This has probably been beaten to death here, but I'll have a go anyway...

Anybody managed to get vtune running on a fedora core or ubuntu box?

3 posts / 0 new
Last post
For more complete information about compiler optimizations, see our Optimization Notice.

Nice to hear from you freakabcd,

Fedora core is not supported currently, I'm guessing nobody is going to report here that they've got it going.

Ubuntu Linux --> not in any plans I have seen. If you have access to a supported OS (late RH or SuSE released distributions), you could always try installing a GUI on the supported OS, and installing a linux remote agent (vtserver) on the Ubuntu, depending on kernel. (It's not in the supported list for vtserver, but, until you tried, you wouldn't know for sure. Might be a quick way to get some profiling info.)


Hi all,

I ran into "invalid license file" issue when installing vtune v9 on Ubuntu. Any get around?



Leave a Comment

Please sign in to add a comment. Not a member? Join today