Install problem on Windows 7

Install problem on Windows 7

Hi, I'm evaluating VTune Amplifier X3 2013 Update 13, but I'm unable to install it successfully. It gets to "Processing package 8 of 10" "Publishing product information" and then displays a dialog saying:

An error occurred during the installation of assembly component {844EFBA7-1C24-93B2-A01F-C8B3B9A1E18E}. HRESULT: 0x80073715.

After pressing OK in that dialog, another appears saying:

Error while installing package "C:\Program Files (x86)\Intel\Download\VTune_Amplifier_XE_2013_update13_setup\Installs\msvcrt_x64.msi"

Fatal error during installation.

This is a Windows 7 Enterprise x64 machine with Visual Studio 2012 and 2013 installed.  I tried to attach the log file but the "Select media" button in this forum just goes to a broken page, at least in Chrome.

Any ideas?

Thanks, Kevin

4 posts / 0 new
Last post
For more complete information about compiler optimizations, see our Optimization Notice.

Here's the log file.  I zipped it because it's pretty big.

Thanks for any suggestions.


AFAIK that issue was not solved.

Leave a Comment

Please sign in to add a comment. Not a member? Join today