Intel® Developer Zone:
Intel® VTune™ Amplifier

Announcements
 

Welcome to the forum dedicated to discussions about the Intel® VTune™ Amplifier performance profiler for both Windows* and Linux*. Intel VTune Amplifier is Intel's award-winning performance profiler. Please visit our product web page for more information, including training videos, technical articles, documentation, and support.

Please do not include private information such as your email address or product serial number in your posts. If you need to share private information with an Intel employee, they can start a private thread for you.

Forum Support Policy

This is a peer forum for developers using Intel® technology. Response times vary depending on the complexity of your issue.
Private messages can only be initiated by Intel employees and members of the Intel® Black Belt Developer program.
Topic / Topic starter Post datesort descending Replies Last Post
Normal topic What do "near branches", "macro branches" and "taken speculatively" refer to?
by T C
Tue, 09/09/2014 - 18:50 12
by iliyapolak
Fri, 09/12/2014 - 01:15
Hot topic Amplifier hangs on application start
by Popov, Maxim
Tue, 09/16/2014 - 08:21 34
by iliyapolak
Wed, 10/01/2014 - 23:04
Normal topic Need Help!!! Total CPU Time Utilization Mismatch in Vtune Report
by Sidd p.
Tue, 09/16/2014 - 23:13 7
by Peter Wang (Intel)
Thu, 09/18/2014 - 17:19
Normal topic VTune™ Amplifier XE remote collection using Windows* Host
by zeng d.
Wed, 09/17/2014 - 20:45 8
by Peter Wang (Intel)
Fri, 09/19/2014 - 04:01
Normal topic General Exploration
by Hemal P.
Thu, 09/18/2014 - 09:59 2
by Hemal P.
Thu, 09/18/2014 - 20:36
Hot topic How to measure FLOPS using vTunes?
by Toby
Tue, 09/23/2014 - 03:57 16
by iliyapolak
Sat, 09/27/2014 - 22:15
Normal topic VTune reports Haswell server as unsupported architecture
by Tim P.
Tue, 09/23/2014 - 11:06 4
by MrAnderson (Intel)
Thu, 09/25/2014 - 09:38
Normal topic vtuen assert failed
by jimmy s.
Tue, 09/23/2014 - 22:14 1
by MrAnderson (Intel)
Wed, 09/24/2014 - 12:13
Normal topic Problem when importing files to result folder
by POORNIMA N. (Intel)
Thu, 09/25/2014 - 10:38 1
by Peter Wang (Intel)
Thu, 09/25/2014 - 23:59
Normal topic Can't find CLI_install folder
by Eric S.
Fri, 09/26/2014 - 12:38 6
by Ekaterina L. (Intel)
Mon, 09/26/2016 - 08:17
Normal topic Process name not getting diaplayed
by POORNIMA N. (Intel)
Sun, 09/28/2014 - 21:40 4
by iliyapolak
Thu, 10/02/2014 - 22:55
Normal topic VTune causes unknown NMIs and sometimes seg faults
by William J.
Mon, 09/29/2014 - 09:34 6
by MrAnderson (Intel)
Wed, 10/01/2014 - 15:19
Hot topic NVD3DUM Eating CPU Cycles
by Lee Bamber
Tue, 09/30/2014 - 11:29 41
by Lee Bamber
Wed, 11/05/2014 - 04:57
Normal topic _PS vs ordinary event in VTune
by Alexander Alexeev
Wed, 10/01/2014 - 11:11 4
by McCalpin, John
Mon, 10/06/2014 - 09:00
Normal topic amplxe: Error: Permission error mapping pages
by mguy44
Mon, 10/06/2014 - 06:24 9
by MrAnderson (Intel)
Wed, 10/22/2014 - 10:07
Normal topic Getting elapsed time per function on parallel aplication
by Albert F.
Mon, 10/06/2014 - 08:59 9
by McCalpin, John
Mon, 10/20/2014 - 08:58
Normal topic List of all functions are not visible in VTune
by Tejas B.
Tue, 10/07/2014 - 03:34 6
by Marian M.
Tue, 10/07/2014 - 15:02
Normal topic vtl command not found
by david z.
Wed, 10/08/2014 - 02:07 2
by david z.
Wed, 10/08/2014 - 23:44
Normal topic When working on a remote machine, the help tries to open in the local (desktop) browser
by Jess
Wed, 10/08/2014 - 02:56 14
by Jess
Thu, 10/16/2014 - 02:17
Normal topic <Outside any known module>, Vtune Amplifier Error
by Youngil K.
Thu, 10/09/2014 - 00:45 8
by Peter Wang (Intel)
Mon, 10/13/2014 - 20:12
Normal topic no information in results
by david z.
Thu, 10/09/2014 - 03:28 2
by david z.
Fri, 10/10/2014 - 04:23
Normal topic profiling Windows gcc/gfortran
by Tim P.
Fri, 10/10/2014 - 05:49 6
by Tim P.
Mon, 10/13/2014 - 14:28
Normal topic injector_err_failed_to_create_remote_thread
by david z.
Mon, 10/13/2014 - 04:02 4
by david z.
Mon, 10/20/2014 - 00:56
Normal topic loop-mode=loops-only with amplxe-cl most time is [Outside any loop]
by Diana G.
Mon, 10/13/2014 - 08:43 6
by Denis M.
Tue, 11/25/2014 - 07:53
Normal topic Project exe stopped working with Intel VTune Amplifier XE2013
by sairabanu
Tue, 10/14/2014 - 05:31 5
by iliyapolak
Fri, 10/17/2014 - 05:45
New posts
No new posts
Hot topic with new posts
Hot topic without new posts
Sticky topic
Locked topic
For more complete information about compiler optimizations, see our Optimization Notice.