Intel® Developer Zone:
Intel® VTune™ Amplifier XE

Announcements
 

Welcome to the forum dedicated to discussions about the Intel® VTune™ Amplifier XE performance profiler for both Windows* and Linux*. The VTune Amplifier XE is Intel's award-winning performance profiler. Please visit our product web page for more information, including training videos, technical articles, documentation and support.

Please do not include private information such as your email address or product serial number in your posts. If you need to share private information with an Intel employee, they can start a private thread for you.

Intel monitors this forum Monday – Friday, 09:00 – 17:00 Pacific Time (GMT –7:00). Depending on the amount of research we need to do to track down the answer, it may take a day or two for us to respond.
Topic / Topic starter Post date Repliessort descending Last Post
Normal topic Can't find CLI_install folder
by Eric S.
Fri, 09/26/2014 - 12:38 6
by Ekaterina L. (Intel)
Mon, 09/26/2016 - 08:17
Normal topic SAV and Context switches
by k_sarnath
Sun, 05/16/2010 - 05:07 6
by k_sarnath
Sun, 05/16/2010 - 05:07
Normal topic List of all functions are not visible in VTune
by Tejas B.
Tue, 10/07/2014 - 03:34 6
by Marian M.
Tue, 10/07/2014 - 15:02
Normal topic loop-mode=loops-only with amplxe-cl most time is [Outside any loop]
by Diana G.
Mon, 10/13/2014 - 08:43 6
by Denis M.
Tue, 11/25/2014 - 07:53
Normal topic After installing,i can't run /opt/intel/vtune/bin/vtl!help me
by nengneng
Thu, 02/17/2005 - 09:00 6
by jeffrey-gallagh...
Thu, 02/17/2005 - 09:00
Normal topic Can vtune analyze the performance of a system?
by Chen Chen
Fri, 04/16/2010 - 00:30 6
by Thomas Willhalm...
Fri, 04/16/2010 - 00:30
Normal topic Problem with cache misses (intel core i7)
by alef_dos
Sat, 06/06/2009 - 12:05 6
by Anders Ø.
Thu, 03/03/2016 - 10:50
Normal topic VTune with VMware/Windows
by velvia
Thu, 07/10/2014 - 02:19 6
by MrAnderson (Intel)
Fri, 07/11/2014 - 10:15
Normal topic FLOPS count
by lhartzman
Tue, 05/12/2009 - 11:08 6
by srimks
Tue, 05/12/2009 - 12:16
Normal topic VTune AXE grid scrolling is very slow
by antonpegushin
Wed, 11/09/2011 - 04:09 6
by anton.pegushin
Wed, 11/09/2011 - 05:17
Normal topic Error: 0x40000025 (Inapplicable report), 0x40000024 (No data) -- No data is collected.
by liu, kevin
Mon, 09/26/2016 - 10:50 6
by liu, kevin
Mon, 10/03/2016 - 09:07
Normal topic administrative privileges issue when using VTune Amplifier
by WEI Z. (Intel)
Wed, 02/25/2015 - 02:19 6
by iliyapolak
Sat, 02/28/2015 - 13:52
Normal topic enable calibrate sample after value
by vtuneuser
Thu, 11/14/2002 - 00:18 6
by Gary Carleton (...
Mon, 12/09/2002 - 23:15
Normal topic How to MIC bandwidth using Vtune amplifier
by shiva rama kris...
Wed, 07/16/2014 - 22:40 6
by shiva rama kris...
Tue, 07/22/2014 - 03:57
Normal topic CPU Utilization & Events Analysis.
by srimks
Mon, 01/12/2009 - 01:32 6
by srimks
Mon, 01/12/2009 - 04:01
Normal topic Can't attach to PID for SPEC2006
by Scott I.
Thu, 07/25/2013 - 06:25 6
by Peter Wang
Mon, 07/29/2013 - 18:24
Normal topic VTune support for X5500 (Nehalem) processors?
by benziwa
Mon, 04/27/2009 - 14:32 6
by Tim P.
Mon, 04/27/2009 - 14:32
Normal topic how do I measure how many L2 cache lines are written back to the memory?
by icoming
Wed, 03/16/2011 - 08:57 6
by Kirill R. (Intel)
Tue, 03/22/2011 - 05:54
Normal topic how to eliminate unnecessary modules from analysis
by k.g.v.s.prasad
Wed, 03/19/2003 - 10:49 6
by Daniel Bricker ...
Wed, 03/19/2003 - 10:49
Normal topic amplxe-runss.exe has stopped working while performing quick hotspot analysis.
by asitjain
Mon, 12/06/2010 - 07:31 6
by Eric W Moore (Intel)
Mon, 12/06/2010 - 07:31
Normal topic Clicking on Function Name in sampling hotspot by process doesn't open source code
by komradebob
Wed, 06/02/2010 - 12:29 6
by Peter Wang
Wed, 06/02/2010 - 12:29
Normal topic Branch Monitoring
by Marcus B.
Tue, 09/29/2015 - 10:10 6
by Maor H.
Mon, 11/30/2015 - 23:42
Normal topic Remote analysis / local GUI view
by james B.
Fri, 05/10/2013 - 07:41 6
by Peter Wang
Wed, 05/15/2013 - 04:32
Normal topic suspend does not work on ubuntu 12.04 laptop
by Michal Kvasnicka
Sun, 12/02/2012 - 10:38 6
by (name withheld)
Fri, 01/18/2013 - 05:06
Normal topic Probably .tb5 files are corrupted or don't exist.??
by rayeaster
Thu, 08/06/2009 - 12:48 6
by rayeaster
Thu, 12/24/2009 - 17:18
New posts
No new posts
Hot topic with new posts
Hot topic without new posts
Sticky topic
Locked topic
For more complete information about compiler optimizations, see our Optimization Notice.