Intel® Developer Zone:
Intel® VTune™ Amplifier XE

Announcements
 

Welcome to the forum dedicated to discussions about the Intel® VTune™ Amplifier XE performance profiler for both Windows* and Linux*. The VTune Amplifier XE is Intel's award-winning performance profiler. Please visit our product web page for more information, including training videos, technical articles, documentation and support.

Please do not include private information such as your email address or product serial number in your posts. If you need to share private information with an Intel employee, they can start a private thread for you.

This is a peer forum for developers using Intel® technology. Response times vary depending on the complexity of your issue.
Private messages can only be initiated by Intel employees and members of the Intel® Black Belt Developer program.
Topic / Topic starter Post date Repliessort descending Last Post
Normal topic What is the secret of Locks and Waits?
by Bruce Weaver
Thu, 01/03/2013 - 19:33 9
by mark-dewing (Intel)
Thu, 01/10/2013 - 14:08
Normal topic Regarding compatibility with microsoft .NET developement environment
by Raja Bose C Leo M
Wed, 02/03/2010 - 01:25 9
by Raja Bose C Leo M
Wed, 02/03/2010 - 01:25
Normal topic amplxe: Warning: Cannot locate debugging symbols for file `xxx'.
by sun l.
Wed, 04/22/2015 - 20:10 9
by sun l.
Fri, 04/24/2015 - 01:18
Normal topic cache miss and floating point operation
by Fabrizio A.
Thu, 03/12/2015 - 09:43 9
by iliyapolak
Wed, 03/18/2015 - 08:42
Normal topic Access Contention Analysis
by Divino C.
Thu, 10/24/2013 - 14:15 9
by qi z.
Wed, 10/30/2013 - 08:29
Normal topic Whole source code not seen
by Venkatachalam Vr
Tue, 08/18/2009 - 05:58 9
by vladimir-tsymba...
Tue, 08/18/2009 - 05:58
Normal topic Cannot find bandwidth value in VTune
by zhang f.
Fri, 06/26/2015 - 23:46 9
by McCalpin, John
Tue, 06/30/2015 - 11:13
Normal topic hardware counter information for individual functions via commandline
by Prasanna B.
Mon, 03/03/2014 - 08:37 9
by Peter Wang (Intel)
Thu, 03/06/2014 - 17:16
Normal topic VTune on Gentoo
by guillermo.marcus
Thu, 11/04/2004 - 22:14 9
by jeffrey-gallagher
Thu, 11/04/2004 - 22:14
Normal topic Details on "other" category in Overhead time
by Srinivasan R.
Tue, 10/13/2015 - 03:38 9
by Srinivasan R.
Thu, 10/15/2015 - 02:25
Normal topic events
by thouraya87
Mon, 02/15/2010 - 07:08 10
by robert-reed
Mon, 02/15/2010 - 07:08
Normal topic AutoDock4 Callgraph Activity Results Problem
by srimks
Tue, 12/23/2008 - 20:34 10
by srimks
Tue, 12/23/2008 - 20:34
Normal topic vtune problem
by rohit t.
Tue, 01/22/2013 - 23:30 10
by iliyapolak
Thu, 01/24/2013 - 09:19
Normal topic Collection failed. The data cannot be displayed. Error: Binary load failed.
by Peter F.
Wed, 04/17/2013 - 10:57 10
by Peter Wang (Intel)
Fri, 01/10/2014 - 05:41
Normal topic Blue Screen during advanced hotspots analysis in attach-to-process mode
by Hagen G.
Wed, 11/19/2014 - 05:06 10
by Bernd Oerding
Tue, 11/25/2014 - 01:36
Normal topic source code visibility
by Hemal P.
Mon, 07/21/2014 - 11:59 10
by MrAnderson (Intel)
Mon, 08/04/2014 - 09:37
Normal topic VTune Installation on Fedroa Core 5
by ken-cedric.guillot
Tue, 08/08/2006 - 10:54 10
by (name withheld)
Tue, 08/08/2006 - 10:54
Normal topic Eclipse crashing with Exit code=1
by Ron Reeder
Thu, 03/04/2010 - 13:53 10
by Peter Wang (Intel)
Thu, 03/04/2010 - 13:59
Normal topic Manualresetevents
by Bruce Weaver
Mon, 12/17/2012 - 11:53 10
by Peter Wang (Intel)
Mon, 12/24/2012 - 01:22
Normal topic VTune itself consumed 21% clocktics.
by (name withheld)
Thu, 10/20/2005 - 19:25 10
by MrAnderson (Intel)
Thu, 10/20/2005 - 19:25
Normal topic Top-down CPU time does not match source code CPU time
by Divino C.
Wed, 05/21/2014 - 11:46 10
by Peter Wang (Intel)
Mon, 05/26/2014 - 20:42
Normal topic unexpected tb5 corrupted
by Yinhou Jia
Wed, 05/05/2010 - 19:46 10
by Peter Wang (Intel)
Wed, 05/05/2010 - 19:46
Normal topic Amplxe-gui 2017 crashes when finalizing diskio results
by Teodor H.
Fri, 09/16/2016 - 04:51 10
by Roman S. (Intel)
Tue, 09/20/2016 - 04:32
Normal topic VTune Amplifier XE 2011 fails writing sampling result on linux based embedded environment
by Arup B.
Fri, 11/09/2012 - 15:13 10
by Peter Wang (Intel)
Thu, 11/15/2012 - 21:42
Normal topic Results Interpreting
by Ayrat S.
Sun, 11/13/2016 - 11:40 10
by Ayrat S.
Wed, 11/23/2016 - 08:56
New posts
No new posts
Hot topic with new posts
Hot topic without new posts
Sticky topic
Locked topic
For more complete information about compiler optimizations, see our Optimization Notice.