Intel® Developer Zone:
Intel® VTune™ Amplifier XE

Announcements
 

Welcome to the forum dedicated to discussions about the Intel® VTune™ Amplifier XE performance profiler for both Windows* and Linux*. The VTune Amplifier XE is Intel's award-winning performance profiler. Please visit our product web page for more information, including training videos, technical articles, documentation and support.

Please do not include private information such as your email address or product serial number in your posts. If you need to share private information with an Intel employee, they can start a private thread for you.

This is a peer forum for developers using Intel® technology. Response times vary depending on the complexity of your issue.
Topic / Topic starter Post date Replies Last Postsort descending
Normal topic Application Performance Snapshot - quick performance overview of CPU,Memory and FPU utilization aspects for your application
by dmitry-prohorov...
Fri, 09/16/2016 - 11:04 0
by dmitry-prohorov...
Fri, 09/16/2016 - 11:04
Normal topic cannot resize application window width beyond screen size
by Fabio Cannizzo
Tue, 04/12/2016 - 19:47 5
by high end c.
Sat, 09/17/2016 - 11:40
Normal topic Amplxe-gui 2017 crashes when finalizing diskio results
by Teodor H.
Fri, 09/16/2016 - 04:51 10
by Roman S. (Intel)
Tue, 09/20/2016 - 04:32
Normal topic Installation errors: A Digitally signed driver is required
by Rui L.
Tue, 09/20/2016 - 03:16 1
by Noga C. (Intel)
Tue, 09/20/2016 - 11:14
Normal topic VTune Amplifier XE 2015 native analysis on Xeon PHI with zero elapsed time
by Andreas T.
Tue, 09/13/2016 - 18:03 4
by dmitry-prohorov...
Wed, 09/21/2016 - 05:12
Normal topic Analysis Result in Nanoseconds with VTune Amplifier XE
by Claudia W.
Fri, 09/09/2016 - 01:08 2
by dmitry-prohorov...
Thu, 09/22/2016 - 01:53
Normal topic VTune Amplifier XE 2016 Update 3 crashes upon startup - Please help ASAP
by Rohan G.
Mon, 09/19/2016 - 19:57 7
by Ekaterina L. (Intel)
Thu, 09/22/2016 - 05:20
Normal topic VTune unusable on High-DPI screens
by Jakob, Wenzel
Thu, 09/22/2016 - 01:21 2
by Jakob, Wenzel
Fri, 09/23/2016 - 00:13
Normal topic spinOverheadTimeExpandedData is not applicable to this analysis
by Mateja P.
Thu, 09/22/2016 - 19:19 1
by dmitry-prohorov...
Fri, 09/23/2016 - 07:44
Normal topic Intel Vtune Remote DRAM Access
by Sabbir Ahmed K.
Wed, 09/21/2016 - 11:22 2
by Sabbir Ahmed K.
Fri, 09/23/2016 - 08:30
Normal topic Your Feedback Matters
by Jackson Marusar...
Fri, 09/23/2016 - 13:44 0
by Jackson Marusar...
Fri, 09/23/2016 - 13:44
Normal topic Version 2017 Now Available!
by Jackson Marusar...
Fri, 09/23/2016 - 13:51 0
by Jackson Marusar...
Fri, 09/23/2016 - 13:51
Normal topic Displaying named threads within VTune
by Nathan K.
Sun, 09/25/2016 - 15:18 0
by Nathan K.
Sun, 09/25/2016 - 15:18
Normal topic Can't find CLI_install folder
by Eric S.
Fri, 09/26/2014 - 12:38 6
by Ekaterina L. (Intel)
Mon, 09/26/2016 - 08:17
Normal topic can't recognize script as executable file.
by Qun L.
Thu, 09/08/2016 - 17:05 9
by liu, kevin
Mon, 09/26/2016 - 10:51
Normal topic Resolving symbols on remote Linux machine
by Nathan K.
Sun, 09/25/2016 - 14:20 3
by Denis Mochanov ...
Tue, 09/27/2016 - 01:42
Normal topic Does VTune support Lua?
by Yunsheng B.
Thu, 09/22/2016 - 20:21 1
by Ekaterina L. (Intel)
Tue, 09/27/2016 - 07:20
Normal topic Profiling a program in hStreams
by Jianbin F.
Tue, 09/20/2016 - 05:17 2
by Jianbin F.
Wed, 09/28/2016 - 18:30
Normal topic vtun_amplifier_xe_2017: Warning: Cannot locate debugging symbols for file `xxx'
by seven w.
Wed, 09/28/2016 - 18:29 1
by dmitry-prohorov...
Thu, 09/29/2016 - 01:57
Normal topic help
by (name withheld)
Tue, 03/14/2006 - 04:25 4
by Claudia W.
Thu, 09/29/2016 - 02:20
Normal topic Intel VTune Amplifier XE 2016 error (Cannot get global tsc range)
by Keitaro O.
Thu, 09/29/2016 - 21:51 0
by Keitaro O.
Thu, 09/29/2016 - 21:51
Normal topic Intermittent segfault when finalizing results
by Jason L.
Thu, 09/29/2016 - 19:25 1
by Ekaterina L. (Intel)
Thu, 09/29/2016 - 23:32
Normal topic Missing Estimated Call Count
by Peter C.
Thu, 09/29/2016 - 08:24 3
by dmitry-prohorov...
Fri, 09/30/2016 - 03:57
Normal topic Error: 0x40000025 (Inapplicable report), 0x40000024 (No data) -- No data is collected.
by liu, kevin
Mon, 09/26/2016 - 10:50 6
by liu, kevin
Mon, 10/03/2016 - 09:07
Normal topic Results from INST_RETIRED.ANY and INST_RETIRED.ANY_P
by liu, kevin
Mon, 10/03/2016 - 09:09 0
by liu, kevin
Mon, 10/03/2016 - 09:09
New posts
No new posts
Hot topic with new posts
Hot topic without new posts
Sticky topic
Locked topic
For more complete information about compiler optimizations, see our Optimization Notice.