Intel® Developer Zone:
Intel® VTune™ Amplifier

Announcements
 

Welcome to the forum dedicated to discussions about the Intel® VTune™ Amplifier performance profiler for both Windows* and Linux*. Intel VTune Amplifier is Intel's award-winning performance profiler. Please visit our product web page for more information, including training videos, technical articles, documentation, and support.

Please do not include private information such as your email address or product serial number in your posts. If you need to share private information with an Intel employee, they can start a private thread for you.

Forum Support Policy

This is a peer forum for developers using Intel® technology. Response times vary depending on the complexity of your issue.
Private messages can only be initiated by Intel employees and members of the Intel® Black Belt Developer program.
Topic / Topic startersort descending Post date Replies Last Post
Normal topic After updating to 9.1 Update2, VTune operates as an evaluation version
by Ed Noepel
Tue, 09/29/2009 - 09:01 2
by MrAnderson (Intel)
Tue, 09/29/2009 - 09:01
Normal topic Aggregating hot spots
by mps12345
Wed, 02/17/2010 - 17:43 4
by vladimir-tsymba...
Wed, 02/17/2010 - 17:43
Normal topic All Callees not showing up
by (name withheld)
Thu, 02/15/2007 - 13:33 0
by (name withheld)
Thu, 02/15/2007 - 13:33
Normal topic All _PS counters (for Xeon E5 Family) are not visibile in Linux Vtune 2013
by GirishKumar B.
Fri, 09/06/2013 - 05:38 3
by Peter Wang (Intel)
Wed, 09/11/2013 - 02:11
Hot topic Ambiguity in analysis
by foofooli
Thu, 05/31/2012 - 12:21 17
by Peter Wang (Intel)
Sat, 07/21/2012 - 18:33
Normal topic amplex-cl bash completion request
by wei l.
Fri, 07/31/2015 - 02:12 5
by wei l.
Sat, 08/01/2015 - 05:09
Normal topic Amplier fails with "PMU resource(s) currently being used by another profiling tool or process"
by Milind C.
Fri, 05/06/2016 - 18:17 2
by dmitry-prohorov...
Tue, 05/10/2016 - 04:22
Normal topic Amplifier cannot detect Intel Xeon Phi coprocessor configuration.
by Bryan H.
Sun, 08/02/2015 - 06:03 2
by dmitry-prohorov...
Mon, 08/03/2015 - 07:27
Normal topic Amplifier does not start program for analysis
by Martin S.
Sun, 05/06/2012 - 03:21 1
by Martin S.
Sun, 05/06/2012 - 04:10
Normal topic Amplifier for instrumenting code?
by wheelz
Mon, 01/23/2012 - 06:23 1
by robert-reed
Mon, 01/23/2012 - 10:01
Hot topic Amplifier hangs on application start
by Popov, Maxim
Tue, 09/16/2014 - 08:21 34
by iliyapolak
Wed, 10/01/2014 - 23:04
Normal topic Amplifier hangs when any analysis is started (Linux)
by Matthias Kretz
Tue, 10/18/2011 - 08:28 2
by Matthias Kretz
Tue, 10/18/2011 - 08:28
Normal topic Amplifier XE on Linux locks up system
by Michael J.
Mon, 09/09/2013 - 10:33 5
by iliyapolak
Sat, 09/21/2013 - 03:00
Normal topic Amplifier XE report issue
by nicolas.wang
Tue, 03/15/2011 - 01:35 0
by nicolas.wang
Tue, 03/15/2011 - 01:35
Normal topic Amplifier XE update 3 problem
by jansson
Fri, 05/27/2011 - 02:35 7
by jansson
Fri, 05/27/2011 - 07:40
Hot topic Amplifier XE2013 Error 0x40000002 Insufficient memory Failed to finalize result
by Sonjuhi K.
Wed, 03/13/2013 - 13:20 46
by iliyapolak
Fri, 03/29/2013 - 13:39
Normal topic amplxe-cl -finalize hanging at 19%
by Ryan H.
Thu, 05/08/2014 - 06:18 6
by iliyapolak
Thu, 05/08/2014 - 11:01
Normal topic amplxe-cl cannot get context values
by Leslie C.
Wed, 08/02/2017 - 11:30 1
by Leslie C.
Fri, 08/04/2017 - 14:18
Normal topic amplxe-cl cant' report Uncore Events?
by Naoki Y.
Wed, 03/08/2017 - 21:57 1
by Ekaterina L. (Intel)
Wed, 04/05/2017 - 00:39
Normal topic amplxe-cl crashes during post processing of the results
by dwalthour
Mon, 04/25/2011 - 12:32 14
by Jackson Marusar...
Mon, 04/25/2011 - 12:32
Normal topic amplxe-cl crashes on 8-socket machine
by Dimitrios Tsiro...
Wed, 11/09/2011 - 09:48 2
by mark-dewing (Intel)
Wed, 11/09/2011 - 09:48
Normal topic amplxe-cl hangs, creates no sampling data
by Nathan K.
Fri, 08/23/2013 - 06:34 6
by Kirill R. (Intel)
Tue, 09/03/2013 - 00:38
Normal topic amplxe-cl inclusive and exclusive HW event data
by Prasanna B.
Wed, 03/26/2014 - 15:07 6
by Prasanna B.
Mon, 03/31/2014 - 16:28
Normal topic amplxe-cl launch failed with Dicer Error
by saphires
Sat, 08/06/2011 - 23:26 1
by Peter Wang (Intel)
Sun, 08/07/2011 - 19:29
Normal topic Amplxe-gui 2017 crashes when finalizing diskio results
by Teodor H.
Fri, 09/16/2016 - 04:51 10
by Roman S. (Intel)
Tue, 09/20/2016 - 04:32
New posts
No new posts
Hot topic with new posts
Hot topic without new posts
Sticky topic
Locked topic
For more complete information about compiler optimizations, see our Optimization Notice.