Intel® Developer Zone:
Intel® VTune™ Amplifier

Announcements
 

Welcome to the forum dedicated to discussions about the Intel® VTune™ Amplifier performance profiler for both Windows* and Linux*. VTune Amplifier is Intel's award-winning performance profiler. Please visit our product web page for more information, including training videos, technical articles, documentation, and support.

Please do not include private information such as your email address or product serial number in your posts. If you need to share private information with an Intel employee, they can start a private thread for you.

This is a peer forum for developers using Intel® technology. Response times vary depending on the complexity of your issue.
Private messages can only be initiated by Intel employees and members of the Intel® Black Belt Developer program.
Topic / Topic startersort descending Post date Replies Last Post
Normal topic amplxe-gui crashes under linux
by eugene i.
Fri, 01/20/2017 - 18:42 4
by Dmitry K. (Intel)
Fri, 08/11/2017 - 05:55
Normal topic amplxe-gui crashes while Finalizing results / Resolving information for xxx
by Ryan B.
Sun, 12/22/2013 - 20:32 11
by Ryan B.
Mon, 01/06/2014 - 09:42
Normal topic amplxe-gui hanging when trying to generate sample data
by Jan Lindheim
Tue, 09/13/2011 - 14:31 6
by Jan Lindheim
Tue, 09/13/2011 - 14:31
Normal topic amplxe-gui segmentation fault
by Tycho
Wed, 11/24/2010 - 20:43 4
by Tycho
Wed, 11/24/2010 - 20:43
Normal topic amplxe-gui segmentation fault on startup
by vishnuvardhan r...
Thu, 04/28/2016 - 04:44 6
by Dmitry K. (Intel)
Wed, 05/11/2016 - 06:28
Normal topic amplxe-gui XPCOMGlueLoad error
by ye f.
Sat, 04/16/2016 - 06:54 8
by ye f.
Tue, 04/19/2016 - 02:59
Normal topic amplxe-gui/cl doesn't start
by ARIEL S. (Intel)
Sun, 06/22/2014 - 04:52 1
by dmitry-prohorov...
Mon, 06/23/2014 - 01:04
Normal topic amplxe-runss for cache misses L3 data analysis
by Mourad B.
Tue, 08/27/2013 - 18:07 1
by Peter Wang (Intel)
Thu, 08/29/2013 - 20:47
Normal topic amplxe-runss.exe has stopped working while performing quick hotspot analysis.
by asitjain
Mon, 12/06/2010 - 07:31 6
by Eric W Moore (Intel)
Mon, 12/06/2010 - 07:31
Normal topic amplxe-runss.py looking for 32bit collector; should use 64 bit instead
by Hans M.
Fri, 12/12/2014 - 16:23 1
by Vitaly Slobodsk...
Mon, 12/15/2014 - 08:30
Normal topic amplxe: Error: 0x40000025 (Inapplicable report)
by kula85
Thu, 11/26/2015 - 10:32 1
by dmitry-prohorov...
Thu, 11/26/2015 - 13:10
Normal topic amplxe: Error: Amplifier cannot detect local machine configuration.
by Joe
Wed, 08/30/2017 - 09:19 8
by Joe
Tue, 09/05/2017 - 11:45
Normal topic amplxe: Error: Permission error mapping pages
by mguy44
Mon, 10/06/2014 - 06:24 9
by MrAnderson (Intel)
Wed, 10/22/2014 - 10:07
Normal topic amplxe: Error: The launcher cannot open the option file: PATH/runss.options.9
by Aditya K.
Tue, 07/11/2017 - 14:22 2
by VLADIMIR R. (Intel)
Wed, 07/12/2017 - 03:50
Normal topic amplxe: Error: [Instrumentation Engine]: failed to create the detach process (clone failed)
by John Z.
Thu, 05/28/2015 - 17:01 7
by Peter Wang (Intel)
Sun, 10/18/2015 - 19:59
Normal topic amplxe: Error: [Instrumentation Engine]: Pin is out of memoryPin is out of memory
by Eric S.
Wed, 10/14/2015 - 09:41 4
by Peter Wang (Intel)
Thu, 10/15/2015 - 01:35
Normal topic amplxe: Warning: Cannot locate debugging symbols for file `xxx'.
by sun l.
Wed, 04/22/2015 - 20:10 9
by sun l.
Fri, 04/24/2015 - 01:18
Normal topic amplxe: Warning: Cannot start collection of GPU events
by zhang f.
Tue, 01/20/2015 - 23:11 14
by zhang f.
Sat, 01/31/2015 - 09:20
Normal topic amplxe:Error :System error 0x5
by myron m.
Tue, 03/31/2015 - 18:54 1
by Peter Wang (Intel)
Tue, 03/31/2015 - 19:45
Normal topic An assertion failure on VTune Amplifier Update 4
by Worawan D.
Thu, 07/28/2016 - 03:25 3
by Ekaterina L. (Intel)
Thu, 07/28/2016 - 09:59
Normal topic An assertion failure on VTune Amplifier XE 2017
by Vadim S.
Tue, 10/11/2016 - 04:34 1
by Jackson Marusar...
Thu, 10/13/2016 - 12:01
Normal topic an error report occure each time I try to create a new project (license was not found)
by chobanu_p_m
Mon, 04/13/2009 - 04:33 3
by Peter Wang (Intel)
Mon, 04/13/2009 - 04:33
Normal topic An error when I using Vtune
by lina c.
Sun, 09/15/2013 - 23:23 1
by Peter Wang (Intel)
Mon, 09/16/2013 - 00:15
Normal topic An error when I using Vtune
by lina c.
Sun, 09/15/2013 - 23:20 0
by lina c.
Sun, 09/15/2013 - 23:20
Normal topic an oddness problem when run vtune9.1 update 8 for linux
by explore_zjx
Wed, 10/13/2010 - 07:45 2
by explore_zjx
Thu, 10/14/2010 - 01:54
New posts
No new posts
Hot topic with new posts
Hot topic without new posts
Sticky topic
Locked topic
For more complete information about compiler optimizations, see our Optimization Notice.