VTune Amplifier and Thread Advisor 2019U4 need library to run CentOS 7.6

VTune Amplifier and Thread Advisor 2019U4 need library to run CentOS 7.6

I have switched to using Intel Cluster Studio XE tools 2019 Update 4 but now both Vtune Amplifier and Thread Advisor refuse to run claiming that an X11 library is missing. 

mtml@llin763[pts/1]demo $ amplxe-gui: error while loading shared libraries: libXss.so.1: cannot open shared object file: No such file or directory

This is a CentOS Linux release 7.6.1810 (Core)

I do not have this problem with 2019 Update 1  . This library is missing from CentOS 7u6 but it is present in CentOS 6. 

Any suggestions?Thanks 

Michael

1 post / 0 new
For more complete information about compiler optimizations, see our Optimization Notice.