After installation no working XDK

After installation no working XDK

Perhaps there is some help for a novice.
After installation of XDK, i have tried to run the first example "Hello World"
XDK hang up after this choice. It build the correct directory and put the right files in that directory.
I have tried to open the existing directory, but XDK hang up.

There is no way to use XDK to work correct. Testing under different users, administrator, No change.
Computer: HP Z210 xeon 3,3 GHz 8GB memory
OS Windows10

Please, help me on my way! What do i wrong?

Thanks in advance 
Kind regards
Dolf
 

 

 

 

 

 

8 posts / 0 new
Last post
For more complete information about compiler optimizations, see our Optimization Notice.

Did you let the XDK install in the default location?

What are you doing when it hangs? Are you using the Emulate tab? In the Develop tab? Some other tab?

I don't understand what you mean by "It build the correct directory and put the right files in that directory.
I have tried to open the existing directory, but XDK hang up." -- can you clarify?

 

Hello Paul, thank you for answer 

I have complete cleaned  my computer. Uninstalled XDK

I have let the XDK install in the default location. I have used the default paths for creation the examples. See "standard-path.jpg"

Then i tried to make the first "Hello-World" and then nothing more. See "hangup.jpg" ​ The correct directory en files See "Helloworld.jpg"

See also server-data.txt en xdk.log

See the attachment.

Next i have tried to import the code of Helloworld  (Open an Intel XDK Project) but then it hang up.

What more can i do to make it work?

Kind regards

Dolf

 

 

 

 

 

 

 

 

~

Attachments: 

AttachmentSize
Downloadapplication/zip hangup_Dolf-Koppenol.zip257.04 KB

Dolf -- it looks to me like you've got a network problem. Do you have a firewall setup on your machine that might be restricting access to the network by the XDK? Or, perhaps, some anti-virus software that is restricting network traffic? The thing that looks out of kilter is this, which occurs several times in the xdk.log file:

client:appcenter-options:[2016-03-16T13:30:18.698Z]: (1458135018698): Something went wrong. Could not create appCenterBaseUrl (undefined) for appCenterOption key/value pair (crosswalk/apk) in default.json
client:appcenter-options:[2016-03-16T13:30:18.699Z]: (1458135018699): Something went wrong. Could not create appCenterBaseUrl (undefined) for appCenterOption key/value pair (crosswalk/apk) in default.json
client:appcenter-options:[2016-03-16T13:30:18.699Z]: (1458135018699): Something went wrong. Could not create appCenterBaseUrl (undefined) for appCenterOption key/value pair (crosswalk/apk) in default.json
client:appcenter-options:[2016-03-16T13:30:18.699Z]: (1458135018699): Something went wrong. Could not create appCenterBaseUrl (undefined) for appCenterOption key/value pair (crosswalk/apk) in default.json
client:appcenter-options:[2016-03-16T13:30:18.699Z]: (1458135018699): Something went wrong. Could not create appCenterBaseUrl (undefined) for appCenterOption key/value pair (crosswalk/apk) in default.json
client:appcenter-options:[2016-03-16T13:30:18.700Z]: (1458135018700): Fetch Status: 1, Message: Feched latest appcenter-options info because network is available.

In particular the last line that says: "Message: Feched latest appcenter-options info because network is available."

 Hello Paul, thank you for your comment. I have shutdown the firewall and make a new "Hello-World"

The same problem appear.
​Please look at the debug.log from starting "Hello-World"

Thanks in advance

Dolf

 

 

 

 

 

 

Attachments: 

AttachmentSize
Downloadapplication/octet-stream debug.log6.72 KB

Are you logging into the XDK when you start it? You can use the same account with the XDK that you are using to log into the XDK forum.

 Hello Paul, thank you for your comment​. I am logging into the XDK before i try anything. :-)

See attachment.

Thanks in advance

Dolf

 

 

Dolf -- this is a mystery. Do you have another machine you can try to use, that of a friend or a work machine? Also, if you are trying on your work network, try using it on your home network, or vice-versa.

Leave a Comment

Please sign in to add a comment. Not a member? Join today