*CRASH* Intel XDK IoT Edition version 3022

*CRASH* Intel XDK IoT Edition version 3022

I just installed the Intel XDK IoT Edition to work with an intel edison chip. I believe the version is 3022 (found in the upper right corner). Whenever I open the app, it prompts me to install the latest version of the XDK. When I click "Install Now" a small window flashes on the screen then the app crashes. I also tried the "Remind Me Later" option and proceeded to try to connect to my edison board. The XDK refuses to connect to the board and gives me an ssh timeout error. Any idea how to fix either of these issues?

Thanks!

Thread Topic: 

Help Me
4 posts / 0 new
Last post
For more complete information about compiler optimizations, see our Optimization Notice.

I recommend unintstalling your current version of Intel XDK IoT Edition and install the latest version at https://software.intel.com/en-us/iot/software/ide for your respective operating system.

Thanks that worked for the version issue, but I am still getting this message, "Error on ssh connection: Error: Timed out while waiting for handshake" when I try to connect to my edison. 

Make sure you are connecting over a good wifi system, if you're using a wifi that is being used by others in your office, that could cause troubles, or in a public location. Try a private wifi (such as your home) and try to make sure your wifi is not colliding with other wifi systems in the area. You can download this app onto your Android device to get a picture of how crowded your wifi space is > https://play.google.com/store/apps/details?id=com.farproc.wifi.analyzer&... <

Leave a Comment

Please sign in to add a comment. Not a member? Join today