Intel Access Library 3.0 on IXP425

Intel Access Library 3.0 on IXP425

Is there a way to make Intel Access Library 3.0 to work on IXP425 device? I managed to compile it for IXP425 target but can't get NPE image to load successfully.

3 posts / 0 new
Last post
For more complete information about compiler optimizations, see our Optimization Notice.

Hi,

The Intel Access Library 3.0 does NOT support IXP425, the last Intel Access Library version for IXP425 is 2.4.

Thanks

-Jason

Hello,

For the Intel IXPxxx Product Line, the best way to get support isthrough your Local Authorized Distributor:

For North America- http://www3.intel.com/cd/channel/reseller/asmo-na/eng/227304.htm

Regards,

-Thai Le

Leave a Comment

Please sign in to add a comment. Not a member? Join today