RHEL 5 RPM for OpenCL?

RHEL 5 RPM for OpenCL?

I would like to install OpenCL on our Linux clusters, but for a number of reasons, we must run RHEL 5 and cannot upgrade to RHEL 6. Would you please create an RPM that can be installed on older Linux distros? We have a number of users who have expressed interest in using OpenCL on our machines. Thank you!

3 posts / 0 new
Last post
For more complete information about compiler optimizations, see our Optimization Notice.

Hello,

Thank you for the feedback.

Well consider your request to support older RHEL distributions (and 5 in particular) on our future releases.

Meanwhile, there are several ways to install the package onolder RHELdistributions, one of them is described on the following thread: http://software.intel.com/en-us/forums/showthread.php?t=82914&o=a&s=lr

Thanks,
Uri Levy

Thank you for the reply. Unfortunately, as that thread suggests, upgrading glibc and its dependencies is tantamount to upgrading the entire OS, and that is regrettably not an option for us.Thanks for considering direct support of older OS versions, that would be most helpful.

Leave a Comment

Please sign in to add a comment. Not a member? Join today