Cannot install Visual Studio addins in SDK 2014 Beta

Cannot install Visual Studio addins in SDK 2014 Beta

Hi,

I'm under Windows 8.1, i7-2600, and Microsoft Visual Studio Ultimate 2013 Version 12.0.21005.1 REL

I just tried to install Intel® SDK for OpenCL™ Applications 2014 Beta (I have installed the 2013 R3 CPU runtime before that). If I choose NOT to install the visual studio addins, everything works fine. However, if I choose to install the addins, a message box shows up in the middle of the installing (There is a problem with the Windows Installer package ... blah blah...), then the installer rollback. There are no other meaningful hints.

I have even reinstalled the Visual Studio, but the problem remains the same. Following this thread, I manged to generate a log file (the whole file is attached). For me the most suspicious lines are: 

CustomActionSchedule(Action=vimF07DD8399F283730F638D80DE2266827,ActionType=3122,Source=C:\Program Files (x86)\Microsoft Visual Studio 12.0\Common7\IDE\VSIXInstaller.exe,Target=/q  "C:\Program Files (x86)\Intel\OpenCL SDK\4.0\bin\x86\VSAddins\12.0\ApiDebugger2013.vsix" /admin,)
CustomAction vimF07DD8399F283730F638D80DE2266827 returned actual error code 1001 (note this may not be 100% accurate if translation happened inside sandbox)

It seems that the VSIXInstaller cannot install the ApiDebugger2013.vsix. However, i'm not sure whether this is the true reason and i don't know how to tackle this. Are there any solution for my situation?

Best, 
Chi

 

 

AttachmentSize
Downloadtext/plain log_3.txt1.2 MB
2 posts / 0 new
Last post
For more complete information about compiler optimizations, see our Optimization Notice.

We are trying to reproduce the issue and will get back to you when we find the issue.

Thanks,
Raghu

Leave a Comment

Please sign in to add a comment. Not a member? Join today