Where can I find the Intel SDK for OpenCL version 1.1 or 1.0?

Where can I find the Intel SDK for OpenCL version 1.1 or 1.0?

Hi,

I am facing some issues with the current Intel SDK for OpenCL Applications because it is made for OpenCL 1.2. I need a SDK version for OpenCL 1.1 or 1.0 (Windows) but cannot find it anywhere on the web. Is it still available or is it otherwise possible to downgrade the 1.2 version?

Best,

Johannes

4 posts / 0 new
Last post
For more complete information about compiler optimizations, see our Optimization Notice.

What issue are you running into? You should be able to run 1.1 apps with the SDK you have.

Raghu

Hi Raghu,

I have just joined an open-source project developing a simulation engine (geppetto.org) that uses OpenCL. I cannot get the current release running on my machine, one developer told me that he heard there were some problems with running it on the Intel OpenCL 1.2 drivers. I want to check whether it has anything to do with that or it's another issue. 

Best,

Johannes

Hi Johannes,

I think the right thing to do is to use the latest SDK and runtime (driver) since these include lot of improvements and fixes. Is the problem you are running into an app issue or a driver issue? Anyway you can provide more details so that we can help you better?

Raghu

Leave a Comment

Please sign in to add a comment. Not a member? Join today