Software License for Tamper Protection

Software License for Tamper Protection

I've downloaded and tried to use the beta. I've got the email with the product serial number and I used that to install the toolkit, but when I run iprot I get the message "iprot: internal error: 9998.762". When I run codebind, I get the message "codebind: Error: application is not licensed to run on current machine". Why is this happening if I've used the serial number in Intel Software Manager and on the start of the download? Is there something else I need to do in order to register it?

  • If the software licence is invalid or otherwise incorrect iprot will print an error like: "internal error: 9998.XXX"
5 posts / 0 new
Last post
For more complete information about compiler optimizations, see our Optimization Notice.

Nick, there is bug in current release and it will be fixed in coming release. You can find official work around: https://software.intel.com/sites/default/files/managed/68/e7/Intel_Tamper_Protection_Toolkit_Beta2_Hotfix.pdf. Thanks!

Thank you, you beautiful man.

One more question, do you guys plan on open sourcing this or making it available for use on linux? Windows is ugly.

There are no plans for open source. We are assessing the need to host the toolset on Linux. For now the priority is Windows. Thanks!

Leave a Comment

Please sign in to add a comment. Not a member? Join today