Enabling PGO in Visual Studio

Enabling PGO in Visual Studio

xn's picture

Hello masters!I've got a trial of C++ Parallel Studio XE (win). Under project settings in visual studio ("C/C++"/optimization [Intel C++]) I see that PGO is grayed.How to enable it?FYI: in another topic here stated that this should be working in XE version. I've also mailed to support and they created an issue667691 but I cannot log in tohttps://premier.intel.com/ to see response :)Thank you!

1 post / 0 new
For more complete information about compiler optimizations, see our Optimization Notice.