devenv.exe error 0xc000007b

devenv.exe error 0xc000007b

I'm running Win7 x64
I've reloaded my system after a crash with VS Pro 2010 and re-installed Intel Parallel Studio XE 2011.
After clicking on"Parallel Studio XE 2011 with VS2010" from the start menu I get an error window devenv.exe error 0xc000007b.
Any suggestions on how to resolve this?
...Brian

4 posts / 0 new
Last post
For more complete information about compiler optimizations, see our Optimization Notice.

Resolved...
I discovered that VS2010 also would not load, so not likely an XE 2011 issue, unless something fowled during the XE 2011 install. XE 2011 install claimed it knew about the VS 2010 present already. Can't recall if I tried loading VS 2010 before installing XE 2011.

I'm not sure what caused the issue, but to resolve it:
1. Uninstall VS 2010
2. Uninstall XE 2011
3. Install VS 2010
4. Update VS 2010 via Windows Update
5. Install XE 2011 --- Joy

What didn't work:
1. Uninstall XE 2011
2. Install XE 2011 --- No Joy
3. Repair/ReInstall VS 2010--- No Joy
4. Uninstall VS 2011
5. Install VS 2011--- No Joy

Hope this helps.
...Brian

Hi, Brian

From your information, it looks like the Update VS 2010 via Windows Update helps.
Did you have a try topatch VS2010 and Run VS 2011 again?

Thanks
Yolanda

Yolanda Chen
Intel Developer Support
Tools Knowledge Base: http://software.intel.com/en-us/articles/tools

Hi Yolanda,
The fresh VS 2010 install did not work until the update (service Pack 1) was applied. That is, after the fresh VS 2010 install, I would get the same error message just trying to load Studio. After the update was applied, I could load Studio without error.

The VS 2010 update (service pack 1) was applied in the original failure config. So, hard to know. The process of un-installing and sequentially re-installing then applying the service pack 1 corrected whatever became corrupt.

...Brian

Leave a Comment

Please sign in to add a comment. Not a member? Join today