Problem with install fortran compiler on ubuntu 9.04 (x86-64)

Problem with install fortran compiler on ubuntu 9.04 (x86-64)

hossein309's picture

Hi,
I try install lib32stdc++6 (it is required for install fortran compiler) on ubuntu 9.04 (64 bit) but get such error :
" lib32stdc++6: depends: gcc-4.3-base (=4.3.2-1.1) but 4.3.3-5ubuntu4 is to be installed"
I can't uninstall4.3.3-5ubuntu4 version beacuse this uninstall almost all of my linux.
How i can install this version ? and where i can find it ?
Thanks.

2 posts / 0 new
Last post
For more complete information about compiler optimizations, see our Optimization Notice.
Tim Prince's picture

If the instructions about installing on Ubuntu, posted at the top of the forum, don't help with your question, it seems you would rely on Ubuntu specific forums. One would think that apt-get, or whatever mechanism Ubuntu uses for on-line update, would be able to find the 32-bit g++ libraries which match your installed distro, both source and compiled versions.

Login to leave a comment.