Cannot provision systems ith Intel AMT Verion 5.2.0

Cannot provision systems ith Intel AMT Verion 5.2.0

Hi everyone,

I have over a 100 systems (Acer Veriton L670G, Intel AMT
Verion 5.2.0) I can successfully provision with TLS off however when I
provision the system with TLS I get the below error:

2012-08-03 09:47:40: Thread:3568(ERROR) : ACU
Configurator, Category: Exit Source: Src\\ActivatorMain.cpp : wmain Line: 1096:
***********Exit with code 75. Details: Failed to complete remote configuration of
this Intel AMT device. Final status of Intel AMT is unknown because a
failure occurred when configuring the system. (0xc000271b). Aborting
configuration because the profile contains TLS settings but Cryptography is
disabled on the system. (0xc00007da). The RCS failed to process the
request.

I have attached the logs, any help to troubleshoot this
error would be great.

Regards,

Blair

AttachmentSize
Download WithoutTLS.Log12.62 KB
Download withTLS.Log8.22 KB
10 posts / 0 new
Last post
For more complete information about compiler optimizations, see our Optimization Notice.

Hi Brian - What version of the SCS are you using? And have you ever successfully provisioned them before, or is this your first attempt?Did you look for a "Cryptographic Services" Service - see if it is set to startup automatically.Also, what version of Windows are the systems running?

Follow me on Twitter: @GaelHof Facebook: https://www.facebook.com/GaelHof

Hey Gael,These systems have never been provisioned before.I am using SCS 8.1I am runnign Windows 7 x32 SP1There is a Crytograhio Services service, it's set to start manually. It does start when required. I have changed it to automatic but no difference.I can provision without TLS however I cannot provision them with TLS.Regards,

What is your method? Remote using PKI? If so, that should be working. I'm looking into it further.You could try using the Director (part of the DTK - try both the Open version and the one on the community.) I think you have the links, but if not let me know.With the director you can also create the certs and install them easily. I'm wondering if the certs aren't set up correctly?

Follow me on Twitter: @GaelHof Facebook: https://www.facebook.com/GaelHof

Hey Gael, yes I am using remote PKI.I can proivision other systems with the same SCS profile so I'm not sure its that. I tried with Windows XP and the same issue.DanielBrunton from Intel is also looking into it for me with the SCS developers.I will try with Director and report backI'm using the configurator and the command looks someting like this:ACUConfig.exe /verbose ConfigViaRCSOnly 172.168.1.12 LocalCertAndADAuth /WMIuser domain\username /WMIuserpassword password

Ok - I was going to submit this question to the SCS Support team so if Dan is on it already, I'll hold off.

Follow me on Twitter: @GaelHof Facebook: https://www.facebook.com/GaelHof

hi, i have the same models and the same problems

because TLS settings but Cryptography is disabled, there s no connection with sccm :s

please let me know if you find the solution

i was about to ask acer if there s any firmware update for this model

You might want to check out Blair's Blog on this topic.  As far as firmware updates you would need to check your OEM's website.

Follow me on Twitter: @GaelHof Facebook: https://www.facebook.com/GaelHof

Hey Michel,

If it's the same issue I'm afraid firmware will not help you. What I'm told is this. It seems that certain countries required this feature to be disabled. As a result there is a transistor missing on the board.

So you may need to use SCS to provision and then use powershell scripts to perform tasks in SCCM for these systems or work with Acer on the issue.

The next issue is that if you plan to leverage the alarm clock feature you will need to upgrade the firmware version to 5.2 and the only way to do this is to by resetting a switch on the motherboard. If you do not upgrade the firmware you will need to use the Invoke-AMTPowerManagement feature.

Hope this helps.

 

Thanks for chiming in, Blair!  I figured you suffered the most over this one.

Follow me on Twitter: @GaelHof Facebook: https://www.facebook.com/GaelHof

Leave a Comment

Please sign in to add a comment. Not a member? Join today