OpenCV

OpenCV

We want to use opencv with yocto but when we try to install the library cmake requiered to install opencv and that do a error of compilation, We read the yocto help to get the library of opencv and get the layer meta-openembedded/meta-oe, that layer have the opencv library...What layer we need to include to generate the image of yocto with that library and all drivers??We already try with the next layers in order to get the image with the librarycore-openembeddedmeta-intelmeta-intel/meta-crownlawmeta-joctometa-openembedded/meta-oeBut throw an error in compilation time

2 posts / 0 new
Last post
For more complete information about compiler optimizations, see our Optimization Notice.
Hi, are you trying the following opencv recipe?
https://github.com/openembedded/meta-oe/blob/master/meta-oe/recipes-support/opencv/opencv_2.3.bb
https://github.com/openembedded/meta-oe/blob/master/meta-oe/recipes-support/opencv/
https://github.com/openembedded/meta-oe

Please git-clone the repo from the github repo and  add the layer into your conf/layer.conf.

If you have a build issue, please first report a bug at https://bugzilla.yoctoproject.org, and then send a mail to
openembedded-devel@lists.openembedded.org (see http://www.openembedded.org/wiki/Mailing_lists to subscribe it).

Leave a Comment

Please sign in to add a comment. Not a member? Join today