Older versions download (8.* or 9.*)

Older versions download (8.* or 9.*)

Hi all,
I use Catia V5R19 for our CAD design and FEM calculations under Win7 64-bit on a dual quad-core Xeon machine.When I start a FEM calculation (which can take up to 72 hours) I get a message: "Intel MKL is not installed, which can reduce CPU times."I downloaded version 10.3 to evaluate the CPU time reduction before purchasing MKL, but Catia crashes when I start a calculation. (In a sense this is really a huge CPU time reduction, but without caculation results it's not an improvement.) So, I uninstalled MKL10.3 and Catia is working as before.Somewhere I heard that only MKL8.* or MKL9.* are compatible with Catia V5 (or the other way round), so now I am on a quest to find MKL8.* or MKL9.* to test if I can speed up Catia (during calculations at some points all 8 cores are running at 100%, but only during approx. 15% of the total calculation time).And when I find an older MKLversion and it works fine, is it still possible to buy the old version?Please help me out because this lengthy calculations are holding me too much.Hans

6 posts / 0 new
Last post
For more complete information about compiler optimizations, see our Optimization Notice.

If you register your MKL at https://registrationcenter.intel.com you can enter the site and see which versions of MKL are available for download.
If you are paying for Catia support, that would be the place to ask for advice. If not, this forum can't act as an adequate substitute.

I did register amd as you may know the oldest version avaible for download is 10.1.To be honest I did not try V10.1 because what I heard about the need for V9.Off course I asked the same question to our Catia reseller, but it will take them about 6 months (or longer) to answer.

According to this IBM page,

for CATIA V5R19

Warning: - MKL 10.0 and upper versions are not supported.

At one time Intel had an FTP site (server "CEDAR") where you could find older versions of MKL and other Intel software. Many years ago, MKL was also free. I do not believe that either of these statements will help you, however, unless Intel itself wants to help you by making available an MKL version older than 10.0.

Hi mecej4,I found that page also, which confirmed the Catia behavior I observed with MKL10.3 installed: Catia crashes when I start a computation in analysis.I the meantime I've been contacted by a Intel contributor to this thread, who is going to try to help me. His posts are privat so you cam't see them.Regards,Hans

Hi, I also need version 9. Does anyone know whether it is still available for intel cusomers? It would be nice to know before paying fora license, which would grant me access to intel premier support, so that I may check.

Leave a Comment

Please sign in to add a comment. Not a member? Join today