Manageability Commander Tool - No Console Input possible

Manageability Commander Tool - No Console Input possible

Hello there,

maybe someone can help with this:

When i remote-reboot a vPro machine (i7 2600 on a Q67 board, external GFX used) i cannot type anything into the terminal (e.g. TrueCrypt prompt).

I know this was possible on the same machine (no changes made to iAMT config since) before, now it won't work from whatever machine i run the Manageability Commander Tool on, regardless of keyboard settings, terminal settings and so on.

Does anyone have an idea what is going wrong or what settings can make this happen?

[edit]I remember i removed a PS2 Keyboard from the machine and it now has only an USB keyboard left, but that cannot be the reason, i assume?[/edit]

Thanks in advance
Seb

7 posts / 0 new
Last post
For more complete information about compiler optimizations, see our Optimization Notice.

Hi Seb,
I have heard of several differnent situations where people have reported problems using a keyboard. I really don't think that removing the PS2 keyboard had anything to do with it, but you might want to plug it back in and just verify that you still have the issue (or not).

I will consult with othersand see if anyone has an idea about why you might be having this issue and how to fix it.

I should be getting back to you shortly.

Cheers,
Judy

Hi Seb,
Ylian Saint-hilaire just posted a message to another thread that may be relevant to your issue: Please take a look at this: http://software.intel.com/en-us/forums/showpost.php?p=171666

Cheers,
Judy

Hi Seb,
I was asking another expert about your delima and he wasn't sure what you were trying to do. Can you give us some more information?Are you trying todo a SOL and maybe an IDER session using the DTK?

Any additional information you can provide would be helpful.

Thanks,
Judy

thanks for your answers so far!

I will have physical access to that machine from next monday, so i can check some things, will post again then!

My reply on the other thread applies only to KVM, not serial-over-lan. If you are in fact using KVM (VNC), that will help. If you are using Serial-over-LAN (Text mode) you best bet is to try the OpenMDTK and let us know what happens.

On a related note, there is a switch to block local keyboard input when entering the BIOS using Serial-over-LAN for computers of many vendors. So if you are able to control the BIOS remotely but not locally on the actual computer's keyboard... there is a switch in the DTK to toggle that. Some vendors have this switch always on, but in general you can control it.

Ylian

Thanks for that one, i will check that.

As of now, replacing the physical keyboard seems to do the trick?

There was a wiereless usb keyboard on it, which obviously only woke up once you hit a key and maybe that affected the console keyboard emulation?
Now with that one detached and an old ps2 on it, everything seems to work.

As soon as i have a little more time, i will check if i can reproduce that behaviour a few times.

Login to leave a comment.