Email sent in error "announcing" GPA 2.2

Email sent in error "announcing" GPA 2.2

Hello,

In the past couple of days you may have seen an email announcing the availability of Intel GPA 2.2. As those of you already using GPA 4.3 or GPA 4.4 realize, we've not "gone back in time" to bring you a version of Intel GPA that was initially released about two years ago!

For those of you looking for the latest release, it's version 4.2 Update 1 (build 156824) -- see this article for more information.

Again, sorry for any confusion the email may have caused.

Regards,

Neal

1 post / 0 new
For more complete information about compiler optimizations, see our Optimization Notice.