Is the libxml2-python librairy necessary for the intel cluster toolkit 4.0 ?

Is the libxml2-python librairy necessary for the intel cluster toolkit 4.0 ?

Hi,

I have installed the linux cluster toolkit. I encounter problems (see http://software.intel.com/en-us/forums/showthread.php?t=77605&o=d&s=lr) so I'm checking my installation. I have seen in the getting_started guide of 3.2 that the libxml2-python is necessary. But in the new getting_started for 4.0 I don't see this remark anymore. Is it always required ? and for pyxml ?

Best regards

3 posts / 0 new
Last post
For more complete information about compiler optimizations, see our Optimization Notice.

Yes, mpich2 and Intel MPI retain python dependencies. As far as I know, the reason for not mentioning them any longer is that all currently supported linux distros now supply satisfactory python versions.

Ok. thx.
On my fresh install of CentOS 5.5 with Oscar. The libxml2-python was not automaticly present on the nodes. The rest of the packages was ok.

Leave a Comment

Please sign in to add a comment. Not a member? Join today