Struggling with Management Engine password for Intel DQ45CB

Struggling with Management Engine password for Intel DQ45CB

I am unable to access the ME on an Intel DQ45CB. Hitting control-P during boot up doesn't seem to do anything. F2 takes you to bios settings and there is a Management engine tab there. From that I've tried entering the default password of "admin", but it is rejected after a 5 second wait. No userid is requested. I've tried reseting the ME two different ways: 1) removing the CMOS battery, and 2) moving the BIOS jumper and reseting the ME to factory defaults from the BIOS configuration Maint Tab. Neither one works. Neither alternatives work.What should I do?

4 posts / 0 new
Last post
For more complete information about compiler optimizations, see our Optimization Notice.

After using F2 to get to the BIOS page and selecting the Management Engine tab, are you getting prompted for a password? Can you make any changes on this page without entering a password?

I do get prompted to enter the password on the Management Engine tab of the BIOS. I am prompted for a password, but no userid. I have tried entering "admin" and "Admin" as the password, but after a delay a message pop up saying it didn't work. It is not possible to do anything else from that page without entering a password.

Hmm, that I wouldn't expect. When you pull the CMOS battery, it should reset the MEBx password to "admin", that's pretty standard (I've never seen a system where that was not true). What's especially interesting is that I was pretty sure ctrl-P was supported by that board, I've seen threads where people mentioned using ctrl-P to get into the MEBx on that board before.

For reference, the support page for that board is here: http://www.intel.com/p/en_US/support/highlights/dsktpboards/dq45cb . I noticed there is a relatively new BIOS for the system, that might be the final resolution if the issue can't be resolved otherwise.

But first, on a DQ45CB, there should be an LED to indicate the current AMT state (if I'm interpreting the product guide right, it looks like it should be near the memory slots, but you might want to look in the product guide for yourself). Can youcheck whether that is lit or not when you power on the system? That should give an indication if AMT is actually enabled.

In the long run, it might be necessary to go to the official support page (here: http://www.intel.com/support/feedback.htm?group=desktop ) We're focused more on development of software to work with the system here, as opposed to detailed system debugging, they'll be able to help with lower level questions.

Leave a Comment

Please sign in to add a comment. Not a member? Join today