Dependence of cilk++ on gcc

Dependence of cilk++ on gcc

Hi all,I have a doubt, although never tried practically.Is it that cilk++ version should match gcc version ?

2 posts / 0 new
Last post
For more complete information about compiler optimizations, see our Optimization Notice.

I don't see why it wouldn't work if the two versions of gcc are binary-compatible. If the gcc on which cilk++ is based is compatible with the version of gcc you want to use to compile other objects, I think they should link.

Login to leave a comment.