MANAGEABILITY ENGINE ME CHANNEL A DIMM

MANAGEABILITY ENGINE ME CHANNEL A DIMM

Dear all

(if this is not the proper forUm of this type of questions, please refer me to the correct location. thanx)

I have three problems (please note my system information at the end of the thread,including OS,Board & memory)

1

my BIOS shows this warning at start up (on boot up)

MANAGEABILITY ENGINE ME CHANNEL A DIMM

please what is this and how to remove?

2

you can see one drive is missing in my system, what is that??? how to recover??

Note: i think that problem 1 & 2 are two aspects of the same issue.

please rectify the issue.

3

whenever i connect my scroll mouse with my system (before powering on my system). after loading xp, both(mouse and keyboard stops working)

While if i try to boot with a simple mouse (non scrolled mouse), every thing goes OK

Note: if i load xp with my old non scrolled mouse and after loading, connect my scroll mouse(PS/2) , systems remains stable, keyboard ok.mouse ok

System Information

Operating System: Windows XP Pro (5.1, Build 2600) SP 3 (2600.xpsp.080413-2111)
Language: English (Regional Setting: English)
System Manufacturer: INTEL
System Model: DG43NB
BIOS: BIOS Date: 10/03/08 17:44:53 Ver: 08.00.10
Processor: Intel Core2 Quad CPUQ8400@ 2.66GHz (4 CPUs)
Memory: 2010MB RAM
Page File: 938MB used, 2964MB available

kindly reply to resolve and identify the issues

Regards,
Aatish

2 posts / 0 new
Last post
For more complete information about compiler optimizations, see our Optimization Notice.

Quoting - aatish

Dear all

(if this is not the proper forUm of this type of questions, please refer me to the correct location. thanx)

I have three problems (please note my system information at the end of the thread,including OS,Board & memory)

1

my BIOS shows this warning at start up (on boot up)

MANAGEABILITY ENGINE ME CHANNEL A DIMM

please what is this and how to remove?

2

you can see one drive is missing in my system, what is that??? how to recover??

Note: i think that problem 1 & 2 are two aspects of the same issue.

please rectify the issue.

3

whenever i connect my scroll mouse with my system (before powering on my system). after loading xp, both(mouse and keyboard stops working)

While if i try to boot with a simple mouse (non scrolled mouse), every thing goes OK

Note: if i load xp with my old non scrolled mouse and after loading, connect my scroll mouse(PS/2) , systems remains stable, keyboard ok.mouse ok

System Information

Operating System: Windows XP Pro (5.1, Build 2600) SP 3 (2600.xpsp.080413-2111)
Language: English (Regional Setting: English)
System Manufacturer: INTEL
System Model: DG43NB
BIOS: BIOS Date: 10/03/08 17:44:53 Ver: 08.00.10
Processor: Intel Core2 Quad CPUQ8400@ 2.66GHz (4 CPUs)
Memory: 2010MB RAM
Page File: 938MB used, 2964MB available

kindly reply to resolve and identify the issues

Regards,
Aatish

Well, you seem to have an Intel AMT system. (Active Management Technology/vPro). Do you have memory in slot 0? AMT uses the DIMM that is physically in the first memory bank.

On the error that shows up in your Device manager - it looks like the Manageability Drivers are not installed on your system, or it is complaining because of there not being a DIMM in slot 0.

If you want to utilize Active Management Technology then we will need to resolve these errors - if not, you might check your bios settings and see if there is an option to disable Intel Active Management Technology (AMT) - doing this might get rid of the errors and if you aren't using AMT then they don't matter.

Which system are you working with? (OEM? model?)

Follow me on Twitter: @GaelHof Facebook: https://www.facebook.com/GaelHof

Login to leave a comment.