Newer Library prevents install of C++ compiler

Newer Library prevents install of C++ compiler

I am trying to install Intel C++ Compiler and my system has: libstdc++.so.6.0.10. But on step 4 the installation script says: missing critical pre-requisite: libstdc++.so.5. It seems that I have a newer version. So, how do I proceed?
Thank you
Cline

3 posts / 0 new
Last post
For more complete information about compiler optimizations, see our Optimization Notice.

Quoting - clinecraigue
I am trying to install Intel C++ Compiler and my system has: libstdc++.so.6.0.10. But on step 4 the installation script says: missing critical pre-requisite: libstdc++.so.5. It seems that I have a newer version. So, how do I proceed?
Thank you
Cline

Hi Cline,
You need to install libstdc++.so.5 for installation.
Please find more details from KB:
http://software.intel.com/en-us/articles/standard-c-library-libstdc-version-requirements/
Thanks.
-Yang

Quoting - clinecraigue
I am trying to install Intel C++ Compiler and my system has: libstdc++.so.6.0.10. But on step 4 the installation script says: missing critical pre-requisite: libstdc++.so.5. It seems that I have a newer version. So, how do I proceed?
Thank you
Cline

By the way, for general Intel c++ compiler issue, please submit it in http://software.intel.com/en-us/forums/intel-c-compiler/ for timely support.
-Yang

Login to leave a comment.