.NET requirements

.NET requirements

What version of .NET does a user of an app built with IVF need to have installed? Also, how do you detect which version is installed? I was previously checking for v2.0 of .NET using registry settings, but this does not appear to be as easy for v3.0 or v3.5.

Thanks,

David

2 posts / 0 new
Last post
For more complete information about compiler optimizations, see our Optimization Notice.
Best Reply

None. Intel Fortran applications do not depend on the .NET Framework.

Steve - Intel Developer Support

Leave a Comment

Please sign in to add a comment. Not a member? Join today