Install Intel C++ Compiler on Ubuntu 8.10

Install Intel C++ Compiler on Ubuntu 8.10

I'm trying to install:
Intel Compiler C++ 11.0/074
With a non-commercial license.

My system is:
Ubuntu 8.10
Kernel 2.6.27-11-generic
P4 - ia32
Java 6 checked
jre 1.6 checked

In the instalation I got the following missing optional pre-requisite

Missing optional pre-requisite
-- operating system type is not supported.
-- system glibc or kernel version not supported or not detectable
-- binutils version not supported or not detectable

NOTE: binutils are checked in synaptic

Detected operating system is not supported. Supported operating systems for this
release include:
- Asianux* 3.0
- Debian* 4.0
- Fedora* 9
- Red Hat Enterprise Linux* 3, 4, 5
- SGI ProPack* 5 (IA-64 and Intel 64 only)
- SuSE Linux* Enterprise Server* 9, 10
- Turbo Linux* 11
- Ubuntu* 8.04 (IA-32 and Intel 64 only)

System glibc or kernel version not supported or not detectable.
Supported glibc/kernel versions:
architecture kernel glibc
IA-32 2.4 2.2.93, 2.3.2
IA-32 2.6 2.3, 2.4, 2.5, 2.6
IA-64 2.4 2.3.2
IA-64 2.6 2.3, 2.4
Intel 64 2.4 2.3.2
Intel 64 2.6 2.3, 2.4, 2.5, 2.6

After this I can Install with: 1. Finish with prerequisites and continue installation [default]

It install. I installed the eclipse plugins succefully..

BUT, In the Eclipse I can't compile anything with intel compiler.

Looking in the release notes, I found the ./iccvars.csh. But, I didn't understand how to use it.

Is it the problem? Which argument I must use?

17 posts / 0 new
Last post
For more complete information about compiler optimizations, see our Optimization Notice.

I suppose, according to the messages, you are installing some 11.0 32-bit version. I assume you installed g++ development system first, as you seem to indicate that binutils is present. The erroneous message about binutils seems to come up on most distros which aren't fully supported; I got agreement that it is a bug. It would be annoying if Ubuntu has done more crazy things to create additional difficulties in a new version; you should be aware that Ubuntu doesn't comply with LSB, so requires special consideration for install.
First, check that your g++ works. Then, if you are running tcsh or similar shell, source iccvars.csh, appending the ia32 argument. If some sh/ksh/bash shell, source iccvars.sh. Try icc or icpc in your own directory, not in the installation directory.
If you have trouble with Sun jre, check the version. The installation notes are wrong about version requirements, in that jre 1.5 will not work on most distros, including "supported" ones. I submitted a problem report about that, and the answer is it will not be fixed. If your online update system is working, 'java -version' should show 1.6.0. Otherwise, you could remove your jre and get the current version from the Sun web site.
Does your eclipse start up a gui window which persists? I have idb working with 11.0/074, but it dies after opening a window in an updated version, even after correcting a license expiry problem.
Did you read the html installation notes in the Documents directory of the compiler installation? Note that it says you can't use a trial version of icc on Ubuntu 8.10.

Quoting - tim18
I suppose, according to the messages, you are installing some 11.0 32-bit version. I assume you installed g++ development system first, as you seem to indicate that binutils is present. The erroneous message about binutils seems to come up on most distros which aren't fully supported; I got agreement that it is a bug. It would be annoying if Ubuntu has done more crazy things to create additional difficulties in a new version; you should be aware that Ubuntu doesn't comply with LSB, so requires special consideration for install.
First, check that your g++ works. Then, if you are running tcsh or similar shell, source iccvars.csh, appending the ia32 argument. If some sh/ksh/bash shell, source iccvars.sh. Try icc or icpc in your own directory, not in the installation directory.
If you have trouble with Sun jre, check the version. The installation notes are wrong about version requirements, in that jre 1.5 will not work on most distros, including "supported" ones. I submitted a problem report about that, and the answer is it will not be fixed. If your online update system is working, 'java -version' should show 1.6.0. Otherwise, you could remove your jre and get the current version from the Sun web site.
Does your eclipse start up a gui window which persists? I have idb working with 11.0/074, but it dies after opening a window in an updated version, even after correcting a license expiry problem.
Did you read the html installation notes in the Documents directory of the compiler installation? Note that it says you can't use a trial version of icc on Ubuntu 8.10.

check that your g++ works.
The Eclipse compile the file.cpp and execute. g++ worked on the bash too.

Does your eclipse start up a gui window which persists?
Yes. I downloaded Eclipse Classic 3.4.1 (http://www.eclipse.org/downloads/download.php?file=/eclipse/downloads/dr...)

Did you read the html installation notes in the Documents directory of the compiler installation? Note that it says you can't use a trial version of icc on Ubuntu 8.10.
I'm using a non-commercial license.

I use iccvars.sh on my home
/opt/intel/Compiler/11.0/074/bin/iccvars.sh ia32

And there is no errors, but when I tried use it on home folder:
icpc file.cpp
I got:
bash: icpc: command not found

When I tried on home folder:
./icpc file.cpp
I got:
bash: icpc: file or folder not found

When I tried on the instalation folder:
bruno@bruno-ubuntu:/opt/intel/Compiler/11.0/074/bin/ia32$ ./icpc file.cpp
I got:
Catastrophic error: could not set locale "" to allow processing of multibyte characters

compilation aborted for file.cpp (code 4)

file.cpp source:
#include
using namespace std;

int main(void) {
cout <<"hello world";
return 0;
}

Quoting - brunocalado

Quoting - tim18
I suppose, according to the messages, you are installing some 11.0 32-bit version. I assume you installed g++ development system first, as you seem to indicate that binutils is present. The erroneous message about binutils seems to come up on most distros which aren't fully supported; I got agreement that it is a bug. It would be annoying if Ubuntu has done more crazy things to create additional difficulties in a new version; you should be aware that Ubuntu doesn't comply with LSB, so requires special consideration for install.
First, check that your g++ works. Then, if you are running tcsh or similar shell, source iccvars.csh, appending the ia32 argument. If some sh/ksh/bash shell, source iccvars.sh. Try icc or icpc in your own directory, not in the installation directory.
If you have trouble with Sun jre, check the version. The installation notes are wrong about version requirements, in that jre 1.5 will not work on most distros, including "supported" ones. I submitted a problem report about that, and the answer is it will not be fixed. If your online update system is working, 'java -version' should show 1.6.0. Otherwise, you could remove your jre and get the current version from the Sun web site.
Does your eclipse start up a gui window which persists? I have idb working with 11.0/074, but it dies after opening a window in an updated version, even after correcting a license expiry problem.
Did you read the html installation notes in the Documents directory of the compiler installation? Note that it says you can't use a trial version of icc on Ubuntu 8.10.

check that your g++ works.
The Eclipse compile the file.cpp and execute. g++ worked on the bash too.

Does your eclipse start up a gui window which persists?
Yes. I downloaded Eclipse Classic 3.4.1 (http://www.eclipse.org/downloads/download.php?file=/eclipse/downloads/dr...)

Did you read the html installation notes in the Documents directory of the compiler installation? Note that it says you can't use a trial version of icc on Ubuntu 8.10.
I'm using a non-commercial license.

I use iccvars.sh on my home
/opt/intel/Compiler/11.0/074/bin/iccvars.sh ia32

And there is no errors, but when I tried use it on home folder:
icpc file.cpp
I got:
bash: icpc: command not found

When I tried on home folder:
./icpc file.cpp
I got:
bash: icpc: file or folder not found

When I tried on the instalation folder:
bruno@bruno-ubuntu:/opt/intel/Compiler/11.0/074/bin/ia32$ ./icpc file.cpp
I got:
Catastrophic error: could not set locale "" to allow processing of multibyte characters

compilation aborted for file.cpp (code 4)

file.cpp source:
#include
using namespace std;

int main(void) {
cout <<"hello world";
return 0;
}

Hi
I have observed exactly same problem after the build Postgresql,initdb to create database give same message
errors. The problem conflict is files (. hidden) in repertory (origin ) created by default users account unix passwd, shadow model is /etc/skel contain probably .bash_logout .bash_profile .bashrc)
i have remove this hidden files to resolve problem.
best regards

Quoting - bustaf
Hi
I have observed exactly same problem after the build Postgresql,initdb to create database give same message
errors. The problem conflict is files (. hidden) in repertory (origin ) created by default users account unix passwd, shadow model is /etc/skel contain probably .bash_logout .bash_profile .bashrc)
i have remove this hidden files to resolve problem.
best regards


It did't work.

Quoting - brunocalado

Quoting - bustaf
Hi
I have observed exactly same problem after the build Postgresql,initdb to create database give same message
errors. The problem conflict is files (. hidden) in repertory (origin ) created by default users account unix passwd, shadow model is /etc/skel contain probably .bash_logout .bash_profile .bashrc)
i have remove this hidden files to resolve problem.
best regards


It did't work.

Hi
Create new user namexxxx (single no root)
remove directory linked with account and recreate same repertory blank
mkdir (namexxxx)
chown -R namexxxx namexxxx
chmod -R 777 namexxxx
log su root
after log su namexxxx
move to your repertory namexxxx

LD_LIBRARY_PATH=/opt/intel/Compiler/11.0/074/lib/ia32
export LD_LIBRARY_PATH

start your program here
I think the problem are just an intel lib with your (utf8)

Best regards

No, It did't work, too

Quoting - brunocalado
No, It did't work, too

Hi
Add in your shell

LANG=C
export LANG

????
Best regards

Quoting - bustaf

Hi
Add in your shell

LANG=C
export LANG

????
Best regards

no, It did'nt work

thank you

anybody?

I'm here...

Add these to the .bashrc and .profile

#IntelCompiler
exportLD_LIBRARY_PATH=$LD_LIBRARY_PATH:/opt/intel/Compiler/11.0/069/lib/ia32
exportPATH=$PATH:/opt/intel/Compiler/11.0/069/bin/ia32

    For the Linux newbie, note that both of .bashrc and .profile are hidden files, so you have to use View > Show Hidden Files (CTRL + H) or ls -a to see them. Theyre located in the /home//

    credit: http://laksmono.com/2008/11/10/how-to-install-intel-c-compiler-110-on-ub...

    Is it work for you?

    Quoting - srisuthc

    Add these to the .bashrc and .profile

    # Intel Compiler
    export LD_LIBRARY_PATH=$LD_LIBRARY_PATH:/opt/intel/Compiler/11.0/069/lib/ia32
    export PATH=$PATH:/opt/intel/Compiler/11.0/069/bin/ia32

      For the Linux newbie, note that both of .bashrc and .profile are hidden files, so you have to use View > Show Hidden Files (CTRL + H) or ls -a to see them. Theyre located in the /home//

      credit: http://laksmono.com/2008/11/10/how-to-install-intel-c-compiler-110-on-ub...

      Is it work for you?

      Hi
      I have are installed
      DEBIAN and SUSE
      But i not understand how package Ubuntu can not work same
      Ubuntu is very well Linux system.
      I think is very small problem
      also to think that Ubuntu have voluntary locked icc
      to run correctly is false.
      I have talk with some friends about this problem, all have same answers.

      catastrophic error: could not set locale "" to allow processing of multibyte characters
      are probably UTF8 encoding problem.

      damage,icc is very well compiler,with it you can improve speed of certain of your programs, do not abandon
      To change distribution is never easy

      I dont know but you can also test install rxvt terminal and reinstall compiler with ???
      Sorry i can not install Unbutu to resolve I have
      Debian Suse Aix Solaris Bsd all computer busy
      Machine have Suse installed is small computer i think he can not load Xen machine for Ubuntu.
      Best regards

      http://ubuntuforums.org/archive/index.php/t-466221.html
      export LC_ALL=C

      Hi (I add)
      copy in intel lib (libintlc.so and libintlc.so.5) in your repertory /usr/lib
      also copy icc to /usr/bin
      List my files .so /usr/lib OpenSuse 11 have icc installed for that you can compare with that you having
      can be an lib same (libcurses readline or other... ???) that you not having installed Ubuntu ???
      aavga.so
      ascii_and_mic.so
      cyrillic_and_mic.so
      euc_cn_and_mic.so
      euc_jp_and_sjis.so
      euc_kr_and_mic.so
      euc_tw_and_big5.so
      latin2_and_win1250.so
      latin_and_mic.so
      libaa.so.1
      libaa.so.1.0.4
      libagraph.so.4
      libagraph.so.4.0.0
      libalsatoss.so.0
      libalsatoss.so.0.0.0
      libanl.so
      libao.so.2
      libao.so.2.1.3
      libaoss.so
      libaoss.so.0
      libaoss.so.0.0.0
      libAppleWM.so
      libAppleWM.so.7
      libAppleWM.so.7.0.0
      libapr-1.so.0
      libapr-1.so.0.2.12
      libaprutil-1.so.0
      libaprutil-1.so.0.2.12
      libaqbanking.so.16
      libaqbanking.so.16.5.2
      libaqdtaus.so.3
      libaqdtaus.so.3.0.0
      libaqhbci.so.10
      libaqhbci.so.10.1.3
      libaqnone.so.0
      libaqnone.so.0.0.0
      libarchive.so.2
      libarchive.so.2.2.5
      libart_lgpl_2.so
      libart_lgpl_2.so.2
      libart_lgpl_2.so.2.3.20
      libasound.so
      libasound.so.2
      libasound.so.2.0.0
      libaspell.so.15
      libaspell.so.15.1.4
      libasprintf.so.0
      libasprintf.so.0.0.0
      libatk-1.0.so
      libatk-1.0.so.0
      libatk-1.0.so.0.2209.1
      libatkmm-1.6.so.1
      libatkmm-1.6.so.1.0.30
      libatksharpglue-2.so
      libatm.so
      libatm.so.1
      libatm.so.1.0.0
      libaudiofile.so
      libaudiofile.so.0
      libaudiofile.so.0.0.2
      libavahi-client.so
      libavahi-client.so.3
      libavahi-client.so.3.2.4
      libavahi-common.so
      libavahi-common.so.3
      libavahi-common.so.3.5.0
      libavahi-core.so
      libavahi-core.so.5
      libavahi-core.so.5.0.4
      libavahi-glib.so
      libavahi-glib.so.1
      libavahi-glib.so.1.0.1
      libavahi-ui.so
      libavahi-ui.so.0
      libavahi-ui.so.0.1.0
      libbeagle.so.1
      libbeagle.so.1.0.2
      libbfd-2.18.50.20080409-11.1.so
      libbind9.so.30
      libbind9.so.30.1.0
      libbind.so.4
      libbind.so.4.0.10
      libblkid.so
      libblktap.so.3.0
      libblktap.so.3.0.0
      libblocxx.so.6
      libblocxx.so.6.2.1.0
      libBLT24.so
      libBLTlite24.so
      libBLTlite.so
      libBLT.so
      libbluetooth.so
      libbluetooth.so.2
      libbluetooth.so.2.9.6
      libbonobo-2.so
      libbonobo-2.so.0
      libbonobo-2.so.0.0.0
      libbonobo-activation.so
      libbonobo-activation.so.4
      libbonobo-activation.so.4.0.0
      libbonoboui-2.so
      libbonoboui-2.so.0
      libbonoboui-2.so.0.0.0
      libBrokenLocale.so
      libbtctl.so.4
      libbtctl.so.4.1.0
      libcairomm-1.0.so.1
      libcairomm-1.0.so.1.1.0
      libcairo.so
      libcairo.so.2
      libcairo.so.2.11.7
      libcamel-1.2.so.11
      libcamel-1.2.so.11.0.0
      libcamel-provider-1.2.so.11
      libcamel-provider-1.2.so.11.0.0
      libcanna16.so
      libcanna16.so.1
      libcanna16.so.1.2
      libcanna.so
      libcanna.so.1
      libcanna.so.1.2
      libcbanking.so.16
      libcbanking.so.16.5.2
      libcdda_interface.so
      libcdda_interface.so.0
      libcdda_interface.so.0.9.8
      libcdda_paranoia.so
      libcdda_paranoia.so.0
      libcdda_paranoia.so.0.9.8
      libcddb-slave2.so.0
      libcddb-slave2.so.0.0.0
      libcdio_cdda.so.0
      libcdio_cdda.so.0.0.3
      libcdio_paranoia.so.0
      libcdio_paranoia.so.0.0.2
      libcdio.so.7
      libcdio.so.7.1.1
      libcdk.so.4
      libcdk.so.4.0.9
      libcdt.so.4
      libcdt.so.4.0.0
      libcgraph.so.4
      libcgraph.so.4.0.0
      libcheck.so.0
      libcheck.so.0.0.0
      libcidn.so
      libck-connector.so.0
      libck-connector.so.0.0.0
      libcom_err.so
      libcompizconfig.so.0
      libcompizconfig.so.0.0.0
      libcrack.so.2
      libcrack.so.2.8.0
      libcroco-0.6.so.3
      libcroco-0.6.so.3.0.1
      libcrypto.so
      libcrypto.so.0.9.8
      libcrypt.so
      libcryptui.so
      libcryptui.so.0
      libcryptui.so.0.0.0
      libc.so
      libcspi.so.0
      libcspi.so.0.10.11
      libcupsimage.so.2
      libcups.so.2
      libcurl.so.4
      libcurl.so.4.0.1
      libcurses.so.1
      libcurses.so.1.0.0
      libdaemon.so.0
      libdaemon.so.0.3.1
      libdal-0.3.so.0
      libdal-0.3.so.0.0.0
      libdb-1.85.so
      libdb-4.5.so
      libdb.so.2
      libdbus-glib-1.so
      libdbus-glib-1.so.2
      libdbus-glib-1.so.2.1.0
      libdecoration.so.0
      libdecoration.so.0.0.0
      libdes425.so.3
      libdes425.so.3.0
      libdevhelp-1.so.0
      libdevhelp-1.so.0.0.0
      libdirect-1.1.so.0
      libdirect-1.1.so.0.1.0
      libdirectfb-1.1.so.0
      libdirectfb-1.1.so.0.1.0
      libdjvulibre.so.15
      libdjvulibre.so.15.5.0
      libdl.so
      libdmx.so
      libdmx.so.1
      libdmx.so.1.0.0
      libdnet.so.1
      libdnet.so.1.0.1
      libdns.so.35
      libdns.so.35.0.0
      libdrm.so.2
      libdrm.so.2.3.0
      libdsocks.so
      libdsocks.so.0
      libdsocks.so.0.1.0
      libdv.so.4
      libdv.so.4.0.3
      libe2p.so
      libebook-1.2.so.9
      libebook-1.2.so.9.1.1
      libecal-1.2.so.7
      libecal-1.2.so.7.1.0
      libecpg_compat.so
      libecpg_compat.so.2
      libecpg_compat.so.2.2
      libecpg_compat.so.3
      libecpg_compat.so.3.0
      libecpg.so
      libecpg.so.5
      libecpg.so.5.2
      libecpg.so.6
      libecpg.so.6.0
      libedata-book-1.2.so.2
      libedata-book-1.2.so.2.4.1
      libedata-cal-1.2.so.6
      libedata-cal-1.2.so.6.0.2
      libedataserver-1.2.so.9
      libedataserver-1.2.so.9.1.0
      libedataserverui-1.2.so.8
      libedataserverui-1.2.so.8.1.0
      libeel-2.so.2
      libeel-2.so.2.22.1
      libegroupwise-1.2.so.13
      libegroupwise-1.2.so.13.0.1
      libelf-0.131.so
      libelf.so.1
      libEMF.so.1
      libEMF.so.1.0.0
      libenchant.so.1
      libenchant.so.1.4.2
      libesddsp.so
      libesddsp.so.0
      libesddsp.so.0.2.38
      libesd.so
      libesd.so.0
      libesd.so.0.2.38
      libevbackend.so.0
      libevbackend.so.0.0.0
      libevent-1.4.so.2
      libevent-1.4.so.2.0.0
      libevent_core-1.4.so.2
      libevent_core-1.4.so.2.0.0
      libevent_core.so
      libevent_extra-1.4.so.2
      libevent_extra-1.4.so.2.0.0
      libevent_extra.so
      libevent.so
      libevolutionglue.so
      libexchange-storage-1.2.so.3
      libexchange-storage-1.2.so.3.0.0
      libexempi.so.3
      libexempi.so.3.1.2
      libexif.so.12
      libexif.so.12.2.0
      libexiv2.so.2
      libexiv2.so.2.1.0
      libexpat.so
      libexslt.so.0
      libexslt.so.0.8.13
      libext2fs.so
      libfam.so.0
      libfam.so.0.0.0
      libFLAC.so.8
      libFLAC.so.8.2.0
      libflashsupport.so
      libflask.so.1.0
      libflask.so.1.0.0
      libfontconfig.so
      libfontconfig.so.1
      libfontconfig.so.1.2.0
      libfontenc.so
      libfontenc.so.1
      libfontenc.so.1.0.0
      libform.so
      libform.so.5
      libform.so.5.6
      libformw.so
      libformw.so.5
      libformw.so.5.6
      libfreebl3.so
      libfreetype.so
      libfreetype.so.6
      libfreetype.so.6.3.16
      libfsimage.so.1.0
      libfsimage.so.1.0.0
      libFS.so
      libFS.so.6
      libFS.so.6.0.0
      libfusion-1.1.so.0
      libfusion-1.1.so.0.1.0
      libg++-3-libc6.2-2-2.8.1.3.so
      libgadu.so.3
      libgadu.so.3.9.0
      libgailutil.so
      libgailutil.so.18
      libgailutil.so.18.0.1
      libgalago.so.3
      libgalago.so.3.0.0
      libgbf-1.so.1
      libgbf-1.so.1.0.0
      libgbf-widgets-1.so.1
      libgbf-widgets-1.so.1.0.0
      libgccpp.so.1
      libgccpp.so.1.0.2
      libgconf-2.so
      libgconf-2.so.4
      libgconf-2.so.4.1.5
      libgconfmm-2.6.so.1
      libgconfmm-2.6.so.1.0.6
      libgc.so.1
      libgc.so.1.0.2
      libgda-3.0.so.3
      libgda-3.0.so.3.0.0
      libgdasql-3.0.so.3
      libgdasql-3.0.so.3.0.0
      libgdata-1.2.so.1
      libgdata-1.2.so.1.0.0
      libgdata-google-1.2.so.1
      libgdata-google-1.2.so.1.0.0
      libgdbm_compat.so.3
      libgdbm_compat.so.3.0.0
      libgdbm.so.3
      libgdbm.so.3.0.0
      libgdict-1.0.so.5
      libgdict-1.0.so.5.0.15
      libgdiplus.so
      libgdiplus.so.0
      libgdiplus.so.0.0.0
      libgdkglext-x11-1.0.so.0
      libgdkglext-x11-1.0.so.0.0.0
      libgdkmm-2.4.so.1
      libgdkmm-2.4.so.1.0.30
      libgdk_pixbuf-2.0.so
      libgdk_pixbuf-2.0.so.0
      libgdk_pixbuf-2.0.so.0.1200.9
      libgdk_pixbuf_xlib-2.0.so
      libgdk_pixbuf_xlib-2.0.so.0
      libgdk_pixbuf_xlib-2.0.so.0.1200.9
      libgdksharpglue-2.so
      libgdk-x11-2.0.so
      libgdk-x11-2.0.so.0
      libgdk-x11-2.0.so.0.1200.9
      libgdl-1.so.0
      libgdl-1.so.0.0.0
      libgdl-gnome-1.so.0
      libgdl-gnome-1.so.0.0.0
      libgd.so.2
      libgd.so.2.0.0
      libgettextlib-0.17.so
      libgettextsrc-0.17.so
      libggzcore.so.9
      libggzcore.so.9.0.0
      libggzmod.so.4
      libggzmod.so.4.1.0
      libggz.so.2
      libggz.so.2.3.0
      libgif.so.4
      libgif.so.4.1.4
      libgimp-2.0.so.0
      libgimp-2.0.so.0.400.5
      libgimpbase-2.0.so.0
      libgimpbase-2.0.so.0.400.5
      libgimpcolor-2.0.so.0
      libgimpcolor-2.0.so.0.400.5
      libgimpconfig-2.0.so.0
      libgimpconfig-2.0.so.0.400.5
      libgimpmath-2.0.so.0
      libgimpmath-2.0.so.0.400.5
      libgimpmodule-2.0.so.0
      libgimpmodule-2.0.so.0.400.5
      libgimpprint.so.1
      libgimpprint.so.1.1.3
      libgimpthumb-2.0.so.0
      libgimpthumb-2.0.so.0.400.5
      libgimpui-2.0.so.0
      libgimpui-2.0.so.0.400.5
      libgimpwidgets-2.0.so.0
      libgimpwidgets-2.0.so.0.400.5
      libgio-2.0.so
      libgio-2.0.so.0
      libgio-2.0.so.0.0.0
      libgiomm-2.4.so.1
      libgiomm-2.4.so.1.0.24
      libglade-2.0.so
      libglade-2.0.so.0
      libglade-2.0.so.0.0.7
      libglademm-2.4.so.1
      libglademm-2.4.so.1.0.5
      libgladesharpglue-2.so
      libgladeui-1.so.7
      libgladeui-1.so.7.0.2
      libGLcore.so.1
      libGLcore.so.1.0
      libgle.so
      libgle.so.3
      libgle.so.3.1.0
      libglib-1.2.so.0
      libglib-1.2.so.0.0.10
      libglib-2.0.so
      libglib-2.0.so.0
      libglib-2.0.so.0.1600.3
      libg++-libc6.2-2.so.3
      libglibmm-2.4.so.1
      libglibmm-2.4.so.1.0.24
      libglibmm_generate_extra_defs-2.4.so.1
      libglibmm_generate_extra_defs-2.4.so.1.0.24
      libglibsharpglue-2.so
      libglitz-glx.so
      libglitz-glx.so.1
      libglitz-glx.so.1.0.0
      libglitz.so
      libglitz.so.1
      libglitz.so.1.0.0
      libGL.so
      libGL.so.1
      libGL.so.1.2
      libgluezilla.so
      libgluezilla.so.0
      libgluezilla.so.0.0.0
      libGLU.so
      libGLU.so.1
      libGLU.so.1.3.070003
      libglut.so.3
      libglut.so.3.8.0
      libgmime-2.0.so.3
      libgmime-2.0.so.3.0.7
      libgmodule-1.2.so.0
      libgmodule-1.2.so.0.0.10
      libgmodule-2.0.so
      libgmodule-2.0.so.0
      libgmodule-2.0.so.0.1600.3
      libgmp.so.3
      libgmp.so.3.4.2
      libgmpxx.so.4
      libgmpxx.so.4.0.2
      libgnc-backend-file-utils.so
      libgnc-backend-file-utils.so.0
      libgnc-backend-file-utils.so.0.0.0
      libgnc-backend-postgres.so
      libgnc-business-ledger.so
      libgnc-business-ledger.so.0
      libgnc-business-ledger.so.0.0.0
      libgnc-core-utils.so
      libgnc-core-utils.so.0
      libgnc-core-utils.so.0.0.0
      libgnc-gnome.so
      libgnc-gnome.so.0
      libgnc-gnome.so.0.0.0
      libgnc-module.so
      libgnc-module.so.0
      libgnc-module.so.0.0.0
      libgnc-qof.so
      libgnc-qof.so.1
      libgnc-qof.so.1.0.4
      libgnome-2.so
      libgnome-2.so.0
      libgnome-2.so.0.2200.0
      libgnomebt.so.0
      libgnomebt.so.0.0.2
      libgnomecanvas-2.so
      libgnomecanvas-2.so.0
      libgnomecanvas-2.so.0.2001.0
      libgnomecups-1.0.so.1
      libgnomecups-1.0.so.1.0.0
      libgnomecupsui-1.0.so.1
      libgnomecupsui-1.0.so.1.0.0
      libgnomedb-3.0.so.4
      libgnomedb-3.0.so.4.0.0
      libgnomedb_extra-3.0.so.4
      libgnomedb_extra-3.0.so.4.0.0
      libgnomedb_graph-3.0.so.4
      libgnomedb_graph-3.0.so.4.0.0
      libgnome-desktop-2.so.2
      libgnome-desktop-2.so.2.4.6
      libgnomekbd.so.2
      libgnomekbd.so.2.0.0
      libgnomekbdui.so.2
      libgnomekbdui.so.2.0.0
      libgnome-keyring.so
      libgnome-keyring.so.0
      libgnome-keyring.so.0.1.1
      libgnome-mag.so.2
      libgnome-mag.so.2.3.0
      libgnome-media-profiles.so.0
      libgnome-media-profiles.so.0.0.0
      libgnome-menu.so.2
      libgnome-menu.so.2.1.24
      libgnomeprint-2-2.so
      libgnomeprint-2-2.so.0
      libgnomeprint-2-2.so.0.1.0
      libgnomeprintui-2-2.so
      libgnomeprintui-2-2.so.0
      libgnomeprintui-2-2.so.0.1.0
      libgnomesharpglue-2.so
      libgnomespeech.so.7
      libgnomespeech.so.7.0.1
      libgnomesu.so.0
      libgnomesu.so.0.2.0
      libgnomeui-2.so
      libgnomeui-2.so.0
      libgnomeui-2.so.0.2201.0
      libgnomevfs-2.so
      libgnomevfs-2.so.0
      libgnomevfs-2.so.0.2200.0
      libgnome-window-settings.so.1
      libgnome-window-settings.so.1.0.0
      libgnutls-extra.so.26
      libgnutls-extra.so.26.1.3
      libgnutls-openssl.so.26
      libgnutls-openssl.so.26.1.3
      libgnutls.so.26
      libgnutls.so.26.1.3
      libgnutlsxx.so.26
      libgnutlsxx.so.26.1.3
      libgobject-2.0.so
      libgobject-2.0.so.0
      libgobject-2.0.so.0.1600.3
      libgoffice-0.6.so.6
      libgoffice-0.6.so.6.0.2
      libgomp.so.1
      libgomp.so.1.0.0
      libgpgme-pthread.so.11
      libgpgme-pthread.so.11.6.4
      libgpgme-pth.so.11
      libgpgme-pth.so.11.6.4
      libgpgme.so.11
      libgpgme.so.11.6.4
      libgphoto2_port.so.0
      libgphoto2_port.so.0.8.0
      libgphoto2.so.2
      libgphoto2.so.2.3.0
      libgpilotdcm.so.2
      libgpilotdcm.so.2.1.0
      libgpilotdconduit.so.2
      libgpilotdconduit.so.2.0.4
      libgpilotd.so.2
      libgpilotd.so.2.2.0
      libgpm.so
      libgpm.so.1
      libgpm.so.1.19.0
      libgraph.so.4
      libgraph.so.4.0.0
      libgsf-1.so.114
      libgsf-1.so.114.0.8
      libgsfglue.so
      libgsf-gnome-1.so.114
      libgsf-gnome-1.so.114.0.8
      libgssapi_krb5.so
      libgssapi_krb5.so.2
      libgssapi_krb5.so.2.2
      libgs.so.8
      libgs.so.8.62
      libgssrpc.so.4
      libgssrpc.so.4.0
      libgstaudio-0.10.so.0
      libgstaudio-0.10.so.0.13.0
      libgstbase-0.10.so.0
      libgstbase-0.10.so.0.16.0
      libgstcdda-0.10.so.0
      libgstcdda-0.10.so.0.13.0
      libgstcheck-0.10.so.0
      libgstcheck-0.10.so.0.16.0
      libgstcontroller-0.10.so.0
      libgstcontroller-0.10.so.0.16.0
      libgstdataprotocol-0.10.so.0
      libgstdataprotocol-0.10.so.0.16.0
      libgstfft-0.10.so.0
      libgstfft-0.10.so.0.13.0
      libgstinterfaces-0.10.so.0
      libgstinterfaces-0.10.so.0.13.0
      libgstnet-0.10.so.0
      libgstnet-0.10.so.0.16.0
      libgstnetbuffer-0.10.so.0
      libgstnetbuffer-0.10.so.0.13.0
      libgstpbutils-0.10.so.0
      libgstpbutils-0.10.so.0.13.0
      libgstreamer-0.10.so.0
      libgstreamer-0.10.so.0.16.0
      libgstriff-0.10.so.0
      libgstriff-0.10.so.0.13.0
      libgstrtp-0.10.so.0
      libgstrtp-0.10.so.0.13.0
      libgstrtsp-0.10.so.0
      libgstrtsp-0.10.so.0.13.0
      libgstsdp-0.10.so.0
      libgstsdp-0.10.so.0.13.0
      libgsttag-0.10.so.0
      libgsttag-0.10.so.0.13.0
      libgstvideo-0.10.so.0
      libgstvideo-0.10.so.0.13.0
      libgthread-1.2.so.0
      libgthread-1.2.so.0.0.10
      libgthread-2.0.so
      libgthread-2.0.so.0
      libgthread-2.0.so.0.1600.3
      libgtkglext-x11-1.0.so.0
      libgtkglext-x11-1.0.so.0.0.0
      libgtkhtml-2.so.0
      libgtkhtml-2.so.0.0.0
      libgtkhtml-3.14.so.19
      libgtkhtml-3.14.so.19.1.0
      libgtkimageview.so.0
      libgtkimageview.so.0.0.0
      libgtkmm-2.4.so.1
      libgtkmm-2.4.so.1.0.30
      libgtksharpglue-2.so
      libgtksourceview-1.0.so.0
      libgtksourceview-1.0.so.0.0.0
      libgtksourceview-2.0.so.0
      libgtksourceview-2.0.so.0.0.0
      libgtkspell.so.0
      libgtkspell.so.0.0.0
      libgtk-vnc-1.0.so.0
      libgtk-vnc-1.0.so.0.0.1
      libgtk-x11-2.0.so
      libgtk-x11-2.0.so.0
      libgtk-x11-2.0.so.0.1200.9
      libgtop-2.0.so.7
      libgtop-2.0.so.7.1.1
      libgucharmap.so.6
      libgucharmap.so.6.0.2
      libguileopts.so
      libguileopts.so.0
      libguileopts.so.0.0.1
      libguilereadline-v-17.so
      libguilereadline-v-17.so.17
      libguilereadline-v-17.so.17.0.3
      libguile.so
      libguile.so.17
      libguile.so.17.1.2
      libguile-srfi-srfi-13-14-v-3.so
      libguile-srfi-srfi-13-14-v-3.so.3
      libguile-srfi-srfi-13-14-v-3.so.3.0.1
      libguile-srfi-srfi-1-v-3.so
      libguile-srfi-srfi-1-v-3.so.3
      libguile-srfi-srfi-1-v-3.so.3.0.1
      libguile-srfi-srfi-4-v-3.so
      libguile-srfi-srfi-4-v-3.so.3
      libguile-srfi-srfi-4-v-3.so.3.0.1
      libguile-srfi-srfi-60-v-2.so
      libguile-srfi-srfi-60-v-2.so.2
      libguile-srfi-srfi-60-v-2.so.2.0.2
      libgutenprint.so.2
      libgutenprint.so.2.0.0
      libgutenprintui2.so.1
      libgutenprintui2.so.1.0.0
      libgvc_builtins.so.4
      libgvc_builtins.so.4.0.0
      libgvc.so.4
      libgvc.so.4.0.0
      libgvfscommon.so.0
      libgvfscommon.so.0.0.0
      libgweather.so.1
      libgweather.so.1.0.0
      libgwenhywfar.so.38
      libgwenhywfar.so.38.10.2
      libhal.so
      libhal.so.1
      libhal.so.1.0.0
      libhal-storage.so
      libhal-storage.so.1
      libhal-storage.so.1.0.0
      libhd.so.14
      libhd.so.14.19
      libhistory.so
      libhugetlbfs.so
      libhunspell-1.2.so.0
      libhunspell-1.2.so.0.0.0
      libI810XvMC.so
      libI810XvMC.so.1
      libI810XvMC.so.1.0.0
      libICE.so
      libICE.so.6
      libICE.so.6.3.0
      libicudata.so.38
      libicudata.so.38.1
      libicui18n.so.38
      libicui18n.so.38.1
      libicuio.so.38
      libicuio.so.38.1
      libicule.so.38
      libicule.so.38.1
      libiculx.so.38
      libiculx.so.38.1
      libicutu.so.38
      libicutu.so.38.1
      libicuuc.so.38
      libicuuc.so.38.1
      libIDL-2.so
      libIDL-2.so.0
      libIDL-2.so.0.0.0
      libidnkitlite.so.1
      libidnkitlite.so.1.0.2
      libidnkitres.so.1
      libidnkitres.so.1.0.1
      libidnkit.so.1
      libidnkit.so.1.0.2
      libidn.so.11
      libidn.so.11.5.37
      libieee1284.so
      libieee1284.so.3
      libieee1284.so.3.2.2
      libijs.so.1
      libijs.so.1.0.1
      libikvm-native.so
      libimf.so
      libIndirectGL.so.1
      libIndirectGL.so.1.2
      libiniparser.so.0
      libIntelXvMC.so
      libIntelXvMC.so.1
      libIntelXvMC.so.1.0.0
      libintlc.so
      libintlc.so.5
      libiomp5.so
      libisccc.so.30
      libisccc.so.30.0.1
      libisccfg.so.30
      libisccfg.so.30.0.3
      libisc.so.32
      libisc.so.32.0.5
      libiw.so
      libiw.so.29
      libjasper-1.701.so.1
      libjasper.so.1
      libjasper.so.1.0.0
      libJavaReadline.so
      libJavaReadline.so.0.8.0
      libjpeg.so
      libjpeg.so.62
      libjpeg.so.62.0.0
      libk5crypto.so.3
      libk5crypto.so.3.1
      libkadm5clnt.so.5
      libkadm5clnt.so.5.1
      libkadm5srv.so.5
      libkadm5srv.so.5.1
      libkdb5.so.4
      libkdb5.so.4.0
      libkrb4.so.2
      libkrb4.so.2.0
      libkrb5.so.3
      libkrb5.so.3.3
      libkrb5support.so.0
      libkrb5support.so.0.1
      libksba.so.8
      libksba.so.8.9.2
      libktoblzcheck.so
      libktoblzcheck.so.1
      libktoblzcheck.so.1.5.3
      liblavfile-1.9.so.0
      liblavfile-1.9.so.0.1.1
      liblavjpeg-1.9.so.0
      liblavjpeg-1.9.so.0.1.1
      liblavplay-1.9.so.0
      liblavplay-1.9.so.0.1.1
      liblavrec-1.9.so.0
      liblavrec-1.9.so.0.1.1
      liblazy.so.1
      liblazy.so.1.0.0
      liblber-2.4.so.2
      liblber-2.4.so.2.0.5
      liblbxutil.so
      liblbxutil.so.1
      liblbxutil.so.1.0.0
      liblcms.so
      liblcms.so.1
      liblcms.so.1.0.16
      libldap-2.4.so.2
      libldap-2.4.so.2.0.5
      libldapcpp.so.0
      libldapcpp.so.0.0.5
      libldap_r-2.4.so.2
      libldap_r-2.4.so.2.0.5
      liblirc_client.so
      liblirc_client.so.0
      liblirc_client.so.0.2.0
      libloginhelper.so.0
      libloginhelper.so.0.0.0
      libltdl.so
      libltdl.so.3
      libltdl.so.3.1.6
      liblua.so.5.1
      liblwres.so.30
      liblwres.so.30.0.5
      liblzmadec.so.0
      liblzmadec.so.0.0.0
      liblzo2.so.2
      liblzo2.so.2.0.0
      libMagickCore.so
      libMagickCore.so.1
      libMagickCore.so.1.0.0
      libMagick++.so.1
      libMagick++.so.1.0.0
      libMagickWand.so
      libMagickWand.so.1
      libMagickWand.so.1.0.0
      libmagic.so.1
      libmagic.so.1.0.0
      libmenu.so
      libmenu.so.5
      libmenu.so.5.6
      libmenuw.so
      libmenuw.so.5
      libmenuw.so.5.6
      libmesa_private.so
      libmesa_private.so.1
      libmesa_private.so.1.0
      libmetacity-private.so.0
      libmetacity-private.so.0.0.0
      libmjpegutils-1.9.so.0
      libmjpegutils-1.9.so.0.1.1
      libmng.so.1
      libmng.so.1.1.0.10
      libMonoPosixHelper.so
      libmono.so
      libmono.so.0
      libmono.so.0.0.0
      libmpadvise.so
      libmpadvise.so.1
      libmpadvise.so.1.0.0
      libmpadvise.so.2
      libmpadvise.so.2.0.0
      libmpfr.so.1
      libmpfr.so.1.1.1
      libmplex2-1.9.so.0
      libmplex2-1.9.so.0.1.1
      libm.so
      libmtp.so.7
      libmtp.so.7.1.0
      libmudflap.so.0
      libmudflap.so.0.0.0
      libmudflapth.so.0
      libmudflapth.so.0.0.0
      libnautilus-burn.so.4
      libnautilus-burn.so.4.1.0
      libnautilus-extension.so.1
      libnautilus-extension.so.1.1.0
      libncurses.so
      libncursesw.so
      libneon.so.27
      libneon.so.27.1.2
      libnetpbm.so.10
      libnetpbm.so.10.26
      libnfsidmap.so.0
      libnfsidmap.so.0.2.0
      libnl.so.1
      libnl.so.1.1
      libnm_glib.so.0
      libnm_glib.so.0.0.0
      libnm_glib_vpn.so.0
      libnm_glib_vpn.so.0.0.0
      libnm-util.so.0
      libnm-util.so.0.0.0
      libnotify.so.1
      libnotify.so.1.1.2
      libnsl.so
      libnspr4.so
      libnss3.so
      libnssckbi.so
      libnss_compat.so
      libnssdbm3.so
      libnss_dns.so
      libnss_files.so
      libnss_hesiod.so
      libnss_nisplus.so
      libnss_nis.so
      libnssutil3.so
      libntfs.so.9
      libntfs.so.9.0.0
      libnvtvsimple.so.0
      libnvtvsimple.so.0.2.0
      libofx.so.4
      libofx.so.4.0.0
      libogg.so.0
      libogg.so.0.5.3
      liboil-0.3.so.0
      liboil-0.3.so.0.2.0
      liboldX.so
      liboldX.so.6
      liboldX.so.6.0.0
      libopal.so.2
      libopal.so.2.2
      libopal.so.2.2.11
      libopcodes-2.18.50.20080409-11.1.so
      libopenct.so.1
      libopenct.so.1.0.0
      libopenobex.so.1
      libopenobex.so.1.3.0
      libopensc.so
      libopensc.so.2
      libopensc.so.2.0.0
      libopensync.so
      libopensync.so.0
      libopensync.so.0.0.0
      libopensync-xml.so
      libopensync-xml.so.0
      libopensync-xml.so.0.0.0
      libopts.so
      libopts.so.25
      libopts.so.25.6.0
      libORBit-2.so
      libORBit-2.so.0
      libORBit-2.so.0.1.0
      libORBitCosNaming-2.so
      libORBitCosNaming-2.so.0
      libORBitCosNaming-2.so.0.1.0
      libORBit-imodule-2.so
      libORBit-imodule-2.so.0
      libORBit-imodule-2.so.0.0.0
      libosengine.so
      libosengine.so.0
      libosengine.so.0.0.0
      libOSMesa.so
      libOSMesa.so.6
      libOSMesa.so.6.5.3
      libosp.so.5
      libosp.so.5.0.0
      libpackagekit.so.3
      libpackagekit.so.3.0.0
      libpanel-applet-2.so.0
      libpanel-applet-2.so.0.2.31
      libpanel.so
      libpanel.so.5
      libpanel.so.5.6
      libpanelw.so
      libpanelw.so.5
      libpanelw.so.5.6
      libpango-1.0.so
      libpango-1.0.so.0
      libpango-1.0.so.0.2000.1
      libpangocairo-1.0.so
      libpangocairo-1.0.so.0
      libpangocairo-1.0.so.0.2000.1
      libpangoft2-1.0.so
      libpangoft2-1.0.so.0
      libpangoft2-1.0.so.0.2000.1
      libpangomm-1.4.so.1
      libpangomm-1.4.so.1.0.30
      libpangosharpglue-2.so
      libpangox-1.0.so
      libpangox-1.0.so.0
      libpangox-1.0.so.0.2000.1
      libpangoxft-1.0.so
      libpangoxft-1.0.so.0
      libpangoxft-1.0.so.0.2000.1
      libparted-1.8.so.8
      libparted-1.8.so.8.0.0
      libpathplan.so.4
      libpathplan.so.4.0.0
      libpcap.so.0
      libpcap.so.0.9.8
      libpciaccess.so
      libpciaccess.so.0
      libpciaccess.so.0.10.2
      libpcrecpp.so
      libpcrecpp.so.0
      libpcrecpp.so.0.0.0
      libpcreposix.so
      libpcreposix.so.0
      libpcreposix.so.0.0.0
      libpcre.so
      libpcre.so.0
      libpcre.so.0.0.1
      libpcsclite.so
      libpcsclite.so.1
      libpcsclite.so.1.0.0
      libpgtypes.so
      libpgtypes.so.2
      libpgtypes.so.2.2
      libpgtypes.so.3
      libpgtypes.so.3.0
      libpisock.so.9
      libpisock.so.9.0.1
      libpisync.so.0
      libpisync.so.0.0.2
      libpixman-1.so
      libpixman-1.so.0
      libpixman-1.so.0.10.0
      libpkcs15init.so
      libpkcs15init.so.2
      libpkcs15init.so.2.0.0
      libplanner-1.so.0
      libplanner-1.so.0.0.0
      libplc4.so
      libplds4.so
      libplot.so
      libplot.so.2
      libplot.so.2.2.2
      libplotter.so
      libplotter.so.2
      libplotter.so.2.2.2
      libpng12.so
      libpng12.so.0
      libpng12.so.0.26.0
      libpng.so
      libpolkit-dbus.so.2
      libpolkit-dbus.so.2.0.0
      libpolkit-gnome.so.0
      libpolkit-gnome.so.0.0.0
      libpolkit-grant.so.2
      libpolkit-grant.so.2.0.0
      libpolkit.so.2
      libpolkit.so.2.0.0
      libpoppler-glib.so.3
      libpoppler-glib.so.3.0.0
      libpoppler.so.3
      libpoppler.so.3.0.0
      libpostfix-dns.so
      libpostfix-dns.so.1
      libpostfix-dns.so.1.0.1
      libpostfix-global.so
      libpostfix-global.so.1
      libpostfix-global.so.1.0.1
      libpostfix-master.so
      libpostfix-master.so.1
      libpostfix-master.so.1.0.1
      libpostfix-milter.so
      libpostfix-milter.so.1
      libpostfix-milter.so.1.0.1
      libpostfix-tls.so
      libpostfix-tls.so.1
      libpostfix-tls.so.1.0.1
      libpostfix-util.so
      libpostfix-util.so.1
      libpostfix-util.so.1.0.1
      libpowersave.so
      libpowersave.so.11
      libpowersave.so.11.0.0
      libpq.so
      libpq++.so
      libpq++.so.4
      libpq++.so.4.0
      libpq.so.5
      libpq.so.5.0
      libpq.so.5.1
      libpspell.so.15
      libpspell.so.15.1.4
      libpstoedit.so.0
      libpstoedit.so.0.0.0
      libpthread.so
      libpth.so
      libpth.so.20
      libpth.so.20.0.27
      libpt.so.1
      libpt.so.1.10
      libpt.so.1.10.10
      libpulse-browse.so.0
      libpulse-browse.so.0.1.1
      libpulsecore.so.5
      libpulsecore.so.5.0.1
      libpulsedsp.so
      libpulse-mainloop-glib.so.0
      libpulse-mainloop-glib.so.0.0.3
      libpulse-simple.so.0
      libpulse-simple.so.0.0.1
      libpulse.so.0
      libpulse.so.0.4.1
      libpurple-client.so.0
      libpurple-client.so.0.4.1
      libpurple.so.0
      libpurple.so.0.4.1
      libpython2.5.so.1.0
      libQt3Support.so.4
      libQt3Support.so.4.4
      libQt3Support.so.4.4.0
      libQtAssistantClient.so.4
      libQtAssistantClient.so.4.4
      libQtAssistantClient.so.4.4.0
      libQtCLucene.so.4
      libQtCLucene.so.4.4
      libQtCLucene.so.4.4.0
      libQtCore.so.4
      libQtCore.so.4.4
      libQtCore.so.4.4.0
      libQtDBus.so.4
      libQtDBus.so.4.4
      libQtDBus.so.4.4.0
      libQtDesignerComponents.so.4
      libQtDesignerComponents.so.4.4
      libQtDesignerComponents.so.4.4.0
      libQtDesigner.so.4
      libQtDesigner.so.4.4
      libQtDesigner.so.4.4.0
      libQtGui.so.4
      libQtGui.so.4.4
      libQtGui.so.4.4.0
      libQtHelp.so.4
      libQtHelp.so.4.4
      libQtHelp.so.4.4.0
      libQtNetwork.so.4
      libQtNetwork.so.4.4
      libQtNetwork.so.4.4.0
      libQtOpenGL.so.4
      libQtOpenGL.so.4.4
      libQtOpenGL.so.4.4.0
      libQtScript.so.4
      libQtScript.so.4.4
      libQtScript.so.4.4.0
      libQtSql.so.4
      libQtSql.so.4.4
      libQtSql.so.4.4.0
      libQtSvg.so.4
      libQtSvg.so.4.4
      libQtSvg.so.4.4.0
      libQtTest.so.4
      libQtTest.so.4.4
      libQtTest.so.4.4.0
      libQtXml.so.4
      libQtXml.so.4.4
      libQtXml.so.4.4.0
      libquicktime.so.0
      libquicktime.so.0.0.0
      librarian.so.0
      librarian.so.0.0.0
      libreadline.so
      librecode.so.0
      librecode.so.0.0.0
      libreiserfs-0.3.so.0
      libreiserfs-0.3.so.0.0.0
      libresmgr.so
      libresolv.so
      libRKC16.so
      libRKC16.so.1
      libRKC16.so.1.2
      libRKC.so
      libRKC.so.1
      libRKC.so.1.2
      librpcsecgss.so
      librpcsecgss.so.3
      librpcsecgss.so.3.0.0
      librpm-4.4.so
      librpmbuild-4.4.so
      librpmdb-4.4.so
      librpmio-4.4.so
      librsvg-2.so.2
      librsvg-2.so.2.22.2
      librt.so
      libsamplerate.so.0
      libsamplerate.so.0.1.1
      libsane.so
      libsane.so.1
      libsane.so.1.0.19
      libsasl2.so.2
      libsasl2.so.2.0.22
      libsax.so.7
      libsax.so.7.3
      libsax.so.7.3.0
      libscconf.so
      libscconf.so.2
      libscconf.so.2.0.0
      libscpm.so
      libscpm.so.1
      libscpm.so.1.1
      libscrollkeeper.so.0
      libscrollkeeper.so.0.0.0
      libscr.so.2
      libscr.so.2.0.0
      libSDL-1.2.so.0
      libSDL-1.2.so.0.11.2
      libsensors.so.4
      libsensors.so.4.0.2
      libsexy.so.2
      libsexy.so.2.0.4
      libsgutils.so.1
      libsgutils.so.1.0.0
      libsigc-2.0.so.0
      libsigc-2.0.so.0.0.0
      libsilc-1.1.so.2
      libsilc-1.1.so.2.1.0
      libsilcclient-1.1.so.2
      libsilcclient-1.1.so.2.0.1
      libslab.so.0
      libslab.so.0.1.0
      libslang.so.2
      libslang.so.2.1.1
      libslp.so.1
      libslp.so.1.0.0
      libsmbclient.so.0
      libsmbios.so.1
      libsmbios.so.1.0.13
      libsmime3.so
      libSM.so
      libSM.so.6
      libSM.so.6.0.0
      libsndfile.so.1
      libsndfile.so.1.0.17
      libsocks.so
      libsocks.so.0
      libsocks.so.0.1.0
      libsoftokn3.so
      libsoup-2.4.so.1
      libsoup-2.4.so.1.1.0
      libspeexdsp.so.1
      libspeexdsp.so.1.4.0
      libspeex.so.1
      libspeex.so.1.4.0
      libspi.so.0
      libspi.so.0.10.11
      libsplashycnf.so.1
      libsplashycnf.so.1.0.0
      libsplashy.so.1
      libsplashy.so.1.0.0
      libsqlite3.so.0
      libsqlite3.so.0.8.6
      libsqlite.so.0
      libsqlite.so.0.8.6
      libssl3.so
      libssl.so
      libssl.so.0.9.8
      libss.so
      libssui.so.0
      libssui.so.0.0.0
      libstartup-notification-1.so.0
      libstartup-notification-1.so.0.0.0
      libstdc++-3-libc6.1-2-2.10.0.so
      libstdc++-3-libc6.2-2-2.10.0.so
      libstdc++-libc6.1-1.so.2
      libstdc++-libc6.1-2.so.3
      libstdc++-libc6.2-2.so.3
      libstdc++.so.2.9
      libstdc++.so.2.9.0
      libstdc++.so.5
      libstdc++.so.5.0.7
      libstdc++.so.6
      libstdc++.so.6.0.10
      libsvml.so
      libsvn_client-1.so.0
      libsvn_client-1.so.0.0.0
      libsvn_delta-1.so.0
      libsvn_delta-1.so.0.0.0
      libsvn_diff-1.so.0
      libsvn_diff-1.so.0.0.0
      libsvn_fs-1.so.0
      libsvn_fs-1.so.0.0.0
      libsvn_fs_base-1.so.0
      libsvn_fs_base-1.so.0.0.0
      libsvn_fs_fs-1.so.0
      libsvn_fs_fs-1.so.0.0.0
      libsvn_fs_util-1.so.0
      libsvn_fs_util-1.so.0.0.0
      libsvnjavahl-1.so
      libsvnjavahl-1.so.0
      libsvnjavahl-1.so.0.0.0
      libsvn_ra-1.so.0
      libsvn_ra-1.so.0.0.0
      libsvn_ra_local-1.so.0
      libsvn_ra_local-1.so.0.0.0
      libsvn_ra_neon-1.so.0
      libsvn_ra_neon-1.so.0.0.0
      libsvn_ra_svn-1.so.0
      libsvn_ra_svn-1.so.0.0.0
      libsvn_repos-1.so.0
      libsvn_repos-1.so.0.0.0
      libsvn_subr-1.so.0
      libsvn_subr-1.so.0.0.0
      libsvn_wc-1.so.0
      libsvn_wc-1.so.0.0.0
      libsysfs.so
      libt1.so.5
      libt1.so.5.1.1
      libt1x.so.5
      libt1x.so.5.1.1
      libtag_c.so.0
      libtag_c.so.0.0.0
      libtag.so.1
      libtag.so.1.5.0
      libtalloc.so.1
      libtasn1.so.3
      libtasn1.so.3.0.13
      libtcl8.5.so
      libtdb.so.1
      libtermcap.so.2
      libtermcap.so.2.0.8
      libtheora.so.0
      libtheora.so.0.3.2
      libthread_db.so
      libtic.so
      libtic.so.5
      libtic.so.5.6
      libtiff.so
      libtiff.so.3
      libtiff.so.3.8.2
      libtiffxx.so
      libtiffxx.so.3
      libtiffxx.so.3.8.2
      libtk8.5.so
      libtotem-plparser-mini.so.10
      libtotem-plparser-mini.so.10.1.0
      libtotem-plparser.so.10
      libtotem-plparser.so.10.1.0
      libungif.so.4
      libungif.so.4.1.4
      libuniquewm-1.1.so.0
      libuniquewm-1.1.so.0.1.0
      libusb-0.1.so.4
      libusb-0.1.so.4.4.4
      libusbpp-0.1.so.4
      libusbpp-0.1.so.4.4.4
      libusbpp.so
      libusb.so
      libutempter.so
      libutempter.so.0
      libutempter.so.0.5.5
      libutil.so
      libuuid.so
      libviaXvMCPro.so
      libviaXvMCPro.so.1
      libviaXvMCPro.so.1.0.0
      libviaXvMC.so
      libviaXvMC.so.1
      libviaXvMC.so.1.0.0
      libvirt.so.0
      libvirt.so.0.4.0
      libvisual-0.4.so.0
      libvisual-0.4.so.0.0.0
      libVncExt.so
      libVncExt.so.2
      libVncExt.so.2.0.0
      libvorbisenc.so.2
      libvorbisenc.so.2.0.3
      libvorbisfile.so.3
      libvorbisfile.so.3.2.0
      libvorbis.so.0
      libvorbis.so.0.4.0
      libvte.so.9
      libvte.so.9.2.17
      libwavpack.so.1
      libwavpack.so.1.0.1
      libwbclient.so.0
      libWindowsWM.so
      libWindowsWM.so.7
      libWindowsWM.so.7.0.0
      libwmf-0.2.so.7
      libwmf-0.2.so.7.1.0
      libwmflite-0.2.so.7
      libwmflite-0.2.so.7.0.1
      libwmflite.so
      libwmf.so
      libwnck-1.so
      libwnck-1.so.22
      libwnck-1.so.22.3.7
      libwpd-0.8.so.8
      libwpd-0.8.so.8.0.14
      libwpd-stream-0.8.so.8
      libwpd-stream-0.8.so.8.0.14
      libwpg-0.1.so.1
      libwpg-0.1.so.1.0.2
      libwpg-stream-0.1.so.1
      libwpg-stream-0.1.so.1.0.2
      libwps-0.1.so.1
      libwps-0.1.so.1.0.2
      libwps-stream-0.1.so.1
      libwps-stream-0.1.so.1.0.2
      libwv-1.2.so.1
      libwv-1.2.so.1.0.1
      libX11.so
      libX11.so.6
      libX11.so.6.2.0
      libX11-xcb.so
      libX11-xcb.so.1
      libX11-xcb.so.1.0.0
      libx86.so
      libx86.so.1
      libXau.so
      libXau.so.6
      libXau.so.6.0.0
      libXaw3d.so.6
      libXaw3d.so.6.1
      libXaw3d.so.8
      libXaw3d.so.8.0
      libXaw6.so
      libXaw6.so.6
      libXaw6.so.6.0.1
      libXaw7.so
      libXaw7.so.7
      libXaw7.so.7.0.0
      libXaw8.so
      libXaw8.so.8
      libXaw8.so.8.0.0
      libXaw.so
      libXaw.so.6
      libXaw.so.7
      libXaw.so.8
      libxcb-atom.so
      libxcb-atom.so.0
      libxcb-atom.so.0.0.0
      libxcb-aux.so
      libxcb-aux.so.0
      libxcb-aux.so.0.0.0
      libxcb-composite.so
      libxcb-composite.so.0
      libxcb-composite.so.0.0.0
      libxcb-damage.so
      libxcb-damage.so.0
      libxcb-damage.so.0.0.0
      libxcb-dpms.so
      libxcb-dpms.so.0
      libxcb-dpms.so.0.0.0
      libxcb-event.so
      libxcb-event.so.0
      libxcb-event.so.0.0.0
      libxcb-glx.so
      libxcb-glx.so.0
      libxcb-glx.so.0.0.0
      libxcb-icccm.so
      libxcb-icccm.so.0
      libxcb-icccm.so.0.0.0
      libxcb-image.so
      libxcb-image.so.0
      libxcb-image.so.0.0.0
      libxcb-keysyms.so
      libxcb-keysyms.so.0
      libxcb-keysyms.so.0.0.0
      libxcb-property.so
      libxcb-property.so.0
      libxcb-property.so.0.0.0
      libxcb-randr.so
      libxcb-randr.so.0
      libxcb-randr.so.0.0.0
      libxcb-record.so
      libxcb-record.so.0
      libxcb-record.so.0.0.0
      libxcb-render.so
      libxcb-render.so.0
      libxcb-render.so.0.0.0
      libxcb-render-util.so
      libxcb-render-util.so.0
      libxcb-render-util.so.0.0.0
      libxcb-reply.so
      libxcb-reply.so.0
      libxcb-reply.so.0.0.0
      libxcb-res.so
      libxcb-res.so.0
      libxcb-res.so.0.0.0
      libxcb-screensaver.so
      libxcb-screensaver.so.0
      libxcb-screensaver.so.0.0.0
      libxcb-shape.so
      libxcb-shape.so.0
      libxcb-shape.so.0.0.0
      libxcb-shm.so
      libxcb-shm.so.0
      libxcb-shm.so.0.0.0
      libxcb.so
      libxcb.so.1
      libxcb.so.1.0.0
      libxcb-sync.so
      libxcb-sync.so.0
      libxcb-sync.so.0.0.0
      libxcb-wm.so
      libxcb-wm.so.0
      libxcb-wm.so.0.0.0
      libxcb-xevie.so
      libxcb-xevie.so.0
      libxcb-xevie.so.0.0.0
      libxcb-xf86dri.so
      libxcb-xf86dri.so.0
      libxcb-xf86dri.so.0.0.0
      libxcb-xfixes.so
      libxcb-xfixes.so.0
      libxcb-xfixes.so.0.0.0
      libxcb-xinerama.so
      libxcb-xinerama.so.0
      libxcb-xinerama.so.0.0.0
      libxcb-xlib.so
      libxcb-xlib.so.0
      libxcb-xlib.so.0.0.0
      libxcb-xprint.so
      libxcb-xprint.so.0
      libxcb-xprint.so.0.0.0
      libxcb-xtest.so
      libxcb-xtest.so.0
      libxcb-xtest.so.0.0.0
      libxcb-xvmc.so
      libxcb-xvmc.so.0
      libxcb-xvmc.so.0.0.0
      libxcb-xv.so
      libxcb-xv.so.0
      libxcb-xv.so.0.0.0
      libXcliplist.so
      libXcliplist.so.1
      libXcliplist.so.1.0.0
      libXcomposite.so
      libXcomposite.so.1
      libXcomposite.so.1.0.0
      libXcursor.so
      libXcursor.so.1
      libXcursor.so.1.0.2
      libXdamage.so
      libXdamage.so.1
      libXdamage.so.1.1.0
      libXdmcp.so
      libXdmcp.so.6
      libXdmcp.so.6.0.0
      libxenapi.so.1.0
      libxenapi.so.1.0.0
      libxenctrl.so.3.2
      libxenctrl.so.3.2.0
      libxenguest.so.3.2
      libxenguest.so.3.2.0
      libxenstore.so.3.0
      libxenstore.so.3.0.0
      libXevie.so
      libXevie.so.1
      libXevie.so.1.0.0
      libXext.so
      libXext.so.6
      libXext.so.6.4.0
      libXfixes.so
      libXfixes.so.3
      libXfixes.so.3.1.0
      libXfontcache.so
      libXfontcache.so.1
      libXfontcache.so.1.0.0
      libXfont.so
      libXfont.so.1
      libXfont.so.1.4.1
      libXft.so
      libXft.so.1
      libXft.so.1.2
      libXft.so.2
      libXft.so.2.1.2
      libXinerama.so
      libXinerama.so.1
      libXinerama.so.1.0.0
      libXi.so
      libXi.so.6
      libXi.so.6.0.0
      libxkbfile.so
      libxkbfile.so.1
      libxkbfile.so.1.0.2
      libxkbui.so
      libxkbui.so.1
      libxkbui.so.1.0.0
      libxklavier.so.12
      libxklavier.so.12.0.0
      libxmi.so
      libxmi.so.0
      libxmi.so.0.1.3
      libxml2.so
      libxml2.so.2
      libxml2.so.2.6.32
      libXmu.so
      libXmu.so.6
      libXmu.so.6.2.0
      libXmuu.so
      libXmuu.so.1
      libXmuu.so.1.0.0
      libXpm.so
      libXpm.so.4
      libXpm.so.4.11.0
      libXprintAppUtil.so
      libXprintAppUtil.so.1
      libXprintAppUtil.so.1.0.0
      libXprintUtil.so
      libXprintUtil.so.1
      libXprintUtil.so.1.0.0
      libXp.so
      libXp.so.6
      libXp.so.6.2.0
      libXrandr.so
      libXrandr.so.2
      libXrandr.so.2.1.0
      libXrender.so
      libXrender.so.1
      libXrender.so.1.3.0
      libXRes.so
      libXRes.so.1
      libXRes.so.1.0.0
      libxrxnest.so
      libxrxnest.so.0
      libxrxnest.so.0.0.0
      libxrx.so
      libxrx.so.0
      libxrx.so.0.0.0
      libxslt.so.1
      libxslt.so.1.1.23
      libXss.so
      libXss.so.1
      libXss.so.1.0.0
      libXTrap.so
      libXTrap.so.6
      libXTrap.so.6.4.0
      libXt.so
      libXt.so.6
      libXt.so.6.0.0
      libXtst.so
      libXtst.so.6
      libXtst.so.6.1.0
      libXvMC.so
      libXvMC.so.1
      libXvMC.so.1.0.0
      libXvMCW.so
      libXvMCW.so.1
      libXvMCW.so.1.0.0
      libXv.so
      libXv.so.1
      libXv.so.1.0.0
      libXxf86dga.so
      libXxf86dga.so.1
      libXxf86dga.so.1.0.0
      libXxf86misc.so
      libXxf86misc.so.1
      libXxf86misc.so.1.1.0
      libXxf86vm.so
      libXxf86vm.so.1
      libXxf86vm.so.1.0.0
      liby2.so.2
      liby2.so.2.0.0
      liby2storage.so.2
      liby2storage.so.2.0.0
      liby2util.so.4
      liby2util.so.4.0.0
      libycp.so.3
      libycp.so.3.0.0
      libycpvalues.so.3
      libycpvalues.so.3.0.0
      libyui.so.3
      libyui.so.3.0.0
      libzio.so.0
      libzio.so.0.7
      libz.so
      libzypp.so.424
      libzypp.so.424.4.1
      onepin-opensc-pkcs11.so
      opensc-pkcs11.so
      opensc-signer.so
      pkcs11-spy.so
      plpgsql.so
      utf8_and_ascii.so
      utf8_and_big5.so
      utf8_and_cyrillic.so
      utf8_and_euc_cn.so
      utf8_and_euc_jp.so
      utf8_and_euc_kr.so
      utf8_and_euc_tw.so
      utf8_and_gb18030.so
      utf8_and_gbk.so
      utf8_and_iso8859_1.so
      utf8_and_iso8859.so
      utf8_and_johab.so
      utf8_and_sjis.so
      utf8_and_uhc.so
      utf8_and_win.so

      Good luck.so..............
      Best regards

      You must source the iccvars.sh script, not just run it. If you use bash, then add the following to your ~/.bashrc:

      [ -f /opt/intel/Compiler/11.0/081/bin/iccvars.sh ] && source /opt/intel/Compiler/11.0/081/bin/iccvars.sh intel64

      In the above, replace "intel64" with "ia64" if you run itanium or "ia32" if you run on x86 (32-bit), and update the path to the iccvars script as necessary.

      Quoting - bustaf

      I have are installed
      DEBIAN and SUSE
      But i not understand how package Ubuntu can not work same
      Ubuntu is very well Linux system.
      I think is very small problem
      also to think that Ubuntu have voluntary locked icc
      to run correctly is false.

      Ubuntu is intentionally non-standard (non-compliant with LSB), at least in the 64-bit version, where it resembles debian more than it resembles the standard distros. If you choose Ubuntu on account of its non-standard features, you should accept the consequences. If you make complaints here, you should not assume we know details such as whether you chose the 32- or 64-bit version. If each Ubuntu release does new unexpected things, there are consequences to that as well. Intel compiler installers attempt to accommodate the most recent Ubuntu releases as special cases, but one would expect better support of new versions if they are LSB compliant.

      Quoting - tim18

      Quoting - bustaf

      I have are installed
      DEBIAN and SUSE
      But i not understand how package Ubuntu can not work same
      Ubuntu is very well Linux system.
      I think is very small problem
      also to think that Ubuntu have voluntary locked icc
      to run correctly is false.

      Ubuntu is intentionally non-standard (non-compliant with LSB), at least in the 64-bit version, where it resembles debian more than it resembles the standard distros. If you choose Ubuntu on account of its non-standard features, you should accept the consequences. If you make complaints here, you should not assume we know details such as whether you chose the 32- or 64-bit version. If each Ubuntu release does new unexpected things, there are consequences to that as well. Intel compiler installers attempt to accommodate the most recent Ubuntu releases as special cases, but one would expect better support of new versions if they are LSB compliant.

      Hi tim18
      Is not for contradiction with that you having wrote.
      Ubuntu is Debian heart.
      Personaly i not use Ubuntu is just to help an user Linux.
      About install program i know that is impossible to prevent or resolve all problems occured with all distributions Linux, but Ubuntu is large Linux user community...
      Important point is to having success ICC program all Linux systems

      I don't know where the problem of this user, I think to add LANG=C;EXPORT LANG must resolve this error ???
      I have just install icc to old computer 8*900Mhz Debian 4
      I have compile last version APACHE2 With version l_cproc_p_11.0.069 exactly same error
      (Catastrophic error: could not set locale "" to allow processing of multibyte characters)
      I have add LANG=C;export LANG and build result success.
      User must use version l_cproc_p_11.0.069 ???

      Best regards

      I had the same problem with my ubuntu/icc/eclipse but it was solved after I set the enviroment variables inside eclipse under:
      Window
      |_Preferences
      |_C/C++
      |_Environment

      LD_LIBRARY_PATH=$LD_LIBRARY_PATH:/opt/intel/Compiler/11.0/081/lib/ia32
      PATH=$PATH:/opt/intel/Compiler/11.0/081/bin/ia32
      LC_ALL=C

      I also append the following lines to my.bashrc to be able to use icc from bash:
      #intel
      source /opt/intel/Compiler/11.0/081/bin/iccvars.sh ia32
      export LD_LIBRARY_PATH=$LD_LIBRARY_PATH:/opt/intel/Compiler/11.0/081/lib/ia32
      export PATH=$PATH:/opt/intel/Compiler/11.0/081/bin/ia32
      export LC_ALL=C

      I hope this help

      regards, Fraxedas

      Login to leave a comment.