I can download BUT I can Not Install the Audio Driver, Get an Error

I can download BUT I can Not Install the Audio Driver, Get an Error

Problem: I can download the audio driver But I cannot install it I get an error. I know it is the correct driver cause its integrated on the main Intel board ( D845PESV ) and I did down load the Ethernet driver and updated the Bios for the same mother board and all went well. Any suggestions or should I just buy an audio card and be done with it.
My system P4 1.8ghz, 756 Ram, XP-Pro Sp3, All the latest MS updates, Mother board is an Intel # D845PESV as I stated all of the other updates and drivers work ok, also note the ethernet and Audio are intigrated. Any thoughts

3 posts / 0 new
Last post
For more complete information about compiler optimizations, see our Optimization Notice.

Maybe you should try this link instead of this forum as it is targeted mainly at software developers.

The support link is http://supportmail.intel.com/scripts-emf/welcome.aspx

Btw how did you get 756MB of RAM?!

Quoting - edgenet

Problem: I can download the audio driver But I cannot install it I get an error. I know it is the correct driver cause its integrated on the main Intel board ( D845PESV ) and I did down load the Ethernet driver and updated the Bios for the same mother board and all went well. Any suggestions or should I just buy an audio card and be done with it.
My system P4 1.8ghz, 756 Ram, XP-Pro Sp3, All the latest MS updates, Mother board is an Intel # D845PESV as I stated all of the other updates and drivers work ok, also note the ethernet and Audio are intigrated. Any thoughts

Quoting - edgenet

Problem: I can download the audio driver But I cannot install it I get an error. I know it is the correct driver cause its integrated on the main Intel board ( D845PESV ) and I did down load the Ethernet driver and updated the Bios for the same mother board and all went well. Any suggestions or should I just buy an audio card and be done with it.
My system P4 1.8ghz, 756 Ram, XP-Pro Sp3, All the latest MS updates, Mother board is an Intel # D845PESV as I stated all of the other updates and drivers work ok, also note the ethernet and Audio are intigrated. Any thoughts

As the poster before me said this is a wrong place to ask the question. You probably haven't installed chipset drivers (a.k.a. InfInst) before attempting to install audio drivers. Either that or your onboard audio is disabled in BIOS.

-- Regards, Igor Levicki If you find my post helpfull, please rate it and/or select it as a best answer where applies. Thank you.

Login to leave a comment.